Ntrtscan.exe のプロセスによって、ディスク I/O が高負荷になる問題とその回避方法は以下のとおりです。
事象
エージェント端末に SQL や VMWare のようなサイズの大きいファイルを持つアプリケーションがインストールされている場合、リアルタイム検索を無効にしていても Ntrtscan.exe のプロセスによってディスク I/O が高負荷になることがあります。
■事象例(Process Explorer)
原因
デジタル署名キャッシュが有効になっている場合に本事象が発生いたします。
回避策
Apex One サーバの Web 管理コンソールから、問題が発生しているエージェント端末の [デジタル署名キャッシュ] を無効にすることで回避が可能です。
デジタル署名キャッシュを無効にする手順は以下となります。
- Apex One サーバ Web 管理コンソールにログオンし、[エージェント] → [エージェント管理] に移動します。
- エージェントツリーから、問題の発生している「ドメイン」または「エージェント」を選択します。
- メニューから [設定] → [権限とその他の設定] をクリックします。
- [権限とその他の設定] 画面で「その他の設定」タブの「検索用のキャッシュ設定」項目で、以下のチェックを外して「保存」します。
□ デジタル署名キャッシュを有効にする