ビジネスサポートポータルアカウントでログイン
 

Cloud App SecurityとBoxを連携後、ファイルの隔離や復元、スキャンが失敗する事象について

    • 更新日:
    • 15 Sep 2020
    • 製品/バージョン:
    • Trend Micro Cloud App Security
    • OS:
概要
現在、Cloud App SecurityとBoxを連携させ、ファイルの保護を行っております。
Cloud App Securityによる保護は通常問題無く提供されておりますが、
稀にファイルをアップロード中にファイルの隔離や復元、スキャンが失敗する事象が発生します。

原因と対策について教えてください。
詳細
Public
【原因】
1分間あたりに200以上のファイルをBoxにアップロードする処理を行っておりますと、本事象が発生する場合がございます。
これはCloud App Securityが利用する管理者/ユーザーアカウントによるファイルのスキャン、隔離、復元の際に送信されるAPIリクエスト数が、Box側における1分間当たりの上限値(1,000リクエスト/分)に達してしまっている為となります。

【対応策】
1分間当たりにアップロードするファイルを200ファイルまでに制限していただけますようお願いいたします。
Premium
Internal
Partner
評価:
カテゴリ:
Configure; Troubleshoot; SPEC
Solution Id:
000270099
ご提案/ご意見
このソリューションはお役に立ちましたか?

フィードバックありがとうございました!

いただいたご提案/ご意見に関して、トレンドマイクロから詳細確認のため、Eメールを送付させていただく場合がありますので、Eメールアドレスを入力してください:
入力いただいたEメールアドレスはソリューション改善のためだけに使用いたします.

*こちらに技術的なご質問などをいただきましてもご返答する事ができません.

何卒ご了承いただきますようお願いいたします.


To help us improve the quality of this article, please leave your email here so we can clarify further your feedback, if neccessary:
We will not send you spam or share your email address.

*This form is automated system. General questions, technical, sales, and product-related issues submitted through this form will not be answered.


ユーザーガイド