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スマートスキャンパターンが更新されていない事象について  

スマートスキャンパターンが更新されていない事象について

    • 更新日:
    • 15 Mar 2020
    • 製品/バージョン:
    • ウイルスバスター コーポレートエディション 10.6
    • ウイルスバスター コーポレートエディション 11.0
    • OS:
    • Windows すべて
概要
ウイルスバスター コーポレートエディション (以下、ウイルスバスター Corp)をTrend Micro Control Manager (以下、TMCM)と連携しSmart Protectionのアップデート元をTMCMにしている場合に、スマートスキャンパターンが更新されません。
対処方法を教えてください。
詳細
Public

事象

 ウイルスバスター Corp の 統合Smart Protection Server もしくは、Smart Protection Server 3.0 でスマートスキャンパターンがTMCMより取得できず更新されません。
スマートスキャンパターンが更新されない場合、ウイルスバスター Corpクライアントからファイルレピュテーションのクエリで最新の情報が取得できず、新たに追加されたマルウェアの検出が行えません。
 

条件

この問題は、以下のすべての条件に合致する場合、発生いたします。
  • ウイルスバスターCorp.の検索方式に「スマートスキャン」を使用している

  • スマートスキャンのクエリ先として、以下のいずれかを使用している
    (以下のいずれかの製品を使用している)
    - ウイルスバスターCorp.11.0
    - ウイルスバスターCorp.10.6 Service Pack 3 Patch2 CP5712以降
    - Smart Protection Server 3.0

  • スマートスキャンパターンのアップデート元をTMCMへ変更している
    ファイルレピュテーションサービスアップデート元が「その他のアップデートサーバ」になっており、かつそのアップデート元を、TMCMに指定している

  • TMCM 6.0 Service Pack 1 (build 2250) を未適用

本事象が発生しない場合の例

以下の様な場合では、本事象は発生いたしません。
  • ウイルスバスターCorp.の検索方式に「従来型スキャン」を使用している場合
  • TMCMとは連携しているが、Smart Protectionのアップデート元の設定を変更していない(既定のままの)場合
  • 「ウイルスバスター コーポレートエディション」でなく「ウイルスバスター クラウド」を使用している場合
  • TMCM を使用していない場合
※ TMCMとは、Trend Micro Control Manager と言う『製品』の事で、複数のトレンドマイクロ製品を一元管理するための製品です。
 詳細については、TMCMの商品紹介ページをご参照ください。

バージョン確認方法

■ウイルスバスター Corp/TMCMのバージョン確認:
Webコンソールを開きログイン後、上部右側のプルダウンメニューから「バージョン情報」を選択し、バージョン情報を開きます。
version001
 
versionn002
 
 ※TMCMでは、Buildが2250 以上ですと Service Pack 1が適用されております。
 
■Smart Protection Serverのバージョン確認:
Webコンソールを開きログイン後、上部右側のプルダウンメニューから「バージョン情報」を選択し、バージョン情報を開きます。
version003
 
version004
 

スマートスキャン確認方法

スマートスキャンを使用しているかどうかについては、Webコンソールより確認できます。
 
■ウイルスバスター Corp. 11 Webコンソール:
[クライアント][クライアント管理]を開いてグループを選択してクライアントリストを表示させます。
「クライアントツリー表示」で[Smart Protection表示]を選択します。「検索方法」の内容を確認します。
 
SPS11
 
 
■ウイルスバスター Corp. 10.6 Webコンソール:
[ネットワーク上のコンピュータ][クライアント管理]を開いてグループを選択してクライアントリストを表示させます。
「クライアントツリー表示」で[Smart Protection表示]を選択します。「検索方法」の内容を確認します。
 
SPS106

 

Smart Protectionのアップデート元確認方法

Smart Protectionのアップデート元は、Webコンソールより以下の画面で確認できます。
 「トレントマイクロのアップデートサーバ」に設定されていれば、影響を受けません。
 
■ウイルスバスターCorp. 10.6 Webコンソール:
[Smart Protection]-[統合サーバ]
SPS10.6UpdateSource
 
 
■ウイルスバスターCorp. 11.0 Webコンソール:
[管理]-[Smart Protection]-[統合サーバ]
SPS110_Menu
 
SPS110UpdateSource
 
■ Smart Protection Server Webコンソール:
[アップデート]-[アップデート元]
SPS30

TMCMとの連携確認

TMCMとの連携については、Webコンソールの以下の画面より確認できます。
 [接続状況]の内容が「接続されていません」もしくは「未接続」の場合は、TMCMと連携しておりません。
 
■ウイルスバスターCorp. 10.6 Webコンソール:
[管理]-[Control Manager設定]
tmcm106
 
■ウイルスバスターCorp. 11.0 Webコンソール:
[管理]-[設定]-[Control Manager]
 
TMCM110_Menu
 
TMCM110

原因

上記「条件」内のウイルスバスターCorp ではスマートスキャンパターン2.0を使用します。
TMCM 6.0では Service Pack 1よりスマートスキャンパターン2.0に対応しております。
そのため、上記「条件」内のウイルスバスターCorpを使用するには、TMCM 6.0は Service Pack 1を使用して頂く必要がございます。
上記「条件」内のウイルスバスターCorp を使用し、TMCM 6.0でService Pack 1が未適用の場合、スマートスキャンパターンがダウンロードできません。
すでにダウンロード済みのスマートスキャンパターンは継続して使用する事ができます。

暫定対応策

インターネットへ接続可能な場合の暫定対応:
アップデート元を「トレンドマイクロのアップデートサーバ」に設定して頂く事で、最新のスマートスキャンパターンを取得する事ができます。
 
■ウイルスバスター Corp. 11 Webコンソール:
[管理][Smart Protection][統合サーバ]を開き、[アップデート設定][アップデート元]にある[ファイルレピュテーション]を「トレンドマイクロのアップデートサーバ」を選択して「保存」をクリックします。
 
■ウイルスバスター Corp. 10.6 Webコンソール:
[Smart Protection][統合サーバ]を開き、[アップデート設定][アップデート元]にある[ファイルレピュテーション]を「トレンドマイクロのアップデートサーバ」を選択して「保存」をクリックします。
 
インターネットへ接続できない場合の暫定対応:
検索方法を「スマートスキャン」から「従来型スキャン」に変更して頂く事で、ファイルレピュテーションのクエリが発生しなくなります。しかし、「従来型スキャン」への変更では、設定を変更したウイルスバスターCorpクライアント全台へフルパターンの配信が想定されるため、ネットワーク帯域の枯渇が懸念されます。対応としては、以下の根本解決をして頂く事をお勧めいたします。
 
「従来型スキャン」への変更:
■ウイルスバスター Corp. 11 Webコンソール:
[クライアント][クライアント管理]を開いて設定を変更するグループもしくは、クライアントを選択します。
「設定」から「検索設定」「検索方法」を選択し、「従来型スキャン」を選択し「保存」をクリックします。
 
■ウイルスバスター Corp. 10.6 Webコンソール:
[ネットワーク上のコンピュータ][クライアント管理]を開いて設定を変更するグループもしくは、クライアントを選択します。
「設定」から「検索設定」「検索方法」を選択し、「従来型スキャン」を選択し「すべてのクライアントに適用」をクリックします。

根本対応策

 
TMCM6.0にService Pack 1以上を適用してください。
 
TMCM6.0にService Pack 1を適用する方法としては、以下のリンク先にあるFAQをご参照ください。
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評価:
カテゴリ:
動作トラブル; アップデート/配信
Solution Id:
1108846
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