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Trend Micro SafeSync for Enterprise 2.1 において、サーバへ Service Pack 1 を適用後、SSfE クライアント(Windows) のバージョンアップができない事象について  

Trend Micro SafeSync for Enterprise 2.1 において、サーバへ Service Pack 1 を適用後、SSfE クライアント(Windows) のバージョンアップができない事象について

    • 更新日:
    • 17 Jul 2017
    • 製品/バージョン:
    • Trend Micro SafeSync for Enterprise 2.1
    • OS:
    • Virtual Appliance すべて
    • Windows すべて
概要
Trend Micro SafeSync for Enterprise (以降、SSfE) 2.1 において、サーバへ Service Pack 1 を適用後、SSfE クライアント(Windows) のバージョンアップができません。
詳細
Public

原因

SSfE クライアント(Windows) でのバージョンアップは、以下のタイミングにて出力されるポップアップメッセージに従い実施いたします。

  • OS 起動時
  • [SafeSync for Enterprise の設定] の [バージョン情報] にて [今すぐ確認] をクリック
  • タスクトレイの SSfE アイコンをクリック

上述のポップアップメッセージは、サーバ / クライアント間でのセキュアプロトコル (SSLv3 / TLS) による通信が確立した後に出力されます。

SSfE SP1 build 1496 より、脆弱性対策のために SSLv3 を無効化し、その代替として TLS による通信を行いますが、SSfE クライアントビルド 1281 以前の SSfE クライアントは TLS をサポートしておりません。

そのため、サーバ / クライアント間にてセキュア通信が不可となりポップアップメッセージが出力されず、SSfE クライアント (Windows) 上での操作でバージョンアップができません。

該当のバージョン

本事象は以下バージョンの場合に発生します。
  • SSfE クライアント : SSfE2.1 Patch1.1 build 1277 (client build 1281)以下
  • SSfE サーバ : SSfE SP1 build 1496 以上

対処方法

SSfE 2.1 SP1 サーバ側の仕様変更は不可であるため、SSfE クライアント(Windows) 側にて以下手順で手動バージョンアップします。

  1. Web ブラウザにて以下を入力し、SSfE サーバから SSfE クライアントモジュールをダウンロードします。
        https://<SSfE サーバ名>/pages/ja/smartdrive
  2. ダウンロードしたモジュールを実行します。
  3. [スタートメニュー] より、[SafeSync for Enterpriseの設定] を選択し、[バージョン情報] にて以下であることを確認します。
        インストールされたバージョン : 2.1.0.5139
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Internal
評価:
カテゴリ:
動作トラブル; アップデート/配信
Solution Id:
1110532
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