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ダッシュボードやPDF形式のレポートで日本語が正しく表示されない  

ダッシュボードやPDF形式のレポートで日本語が正しく表示されない

    • 更新日:
    • 15 Mar 2020
    • 製品/バージョン:
    • Trend Micro Deep Security 10.0
    • Trend Micro Deep Security 11.0
    • Trend Micro Deep Security 12.0
    • Trend Micro Deep Security 9.5
    • Trend Micro Deep Security 9.6
    • OS:
    • Linux すべて
概要
Deep Security Manager Linux版で、ダッシュボードやPDF形式のレポートで日本語が正しく表示されません。対処方法を教えてください。
詳細
Public

現象

Deep Security Manager  Linux版で、以下の例のようにダッシュボードや
PDF形式のレポートで日本語が正しく表示されません。

原因

Deep Security ManagerがインストールされているサーバのOSに
必要な日本語フォントがインストールされていないために発生します。

対処方法

以下のフォントパッケージをOSにインストールして、Deep Security Managerサービスを再起動してください。

  • vlgothic-fonts (Red Hat Enterprise Linux 6.x、7.x)
  • fonts-japanese (Red Hat Enterprise Linux 5.x)

# yum install vlgothic-fonts
# service dsm_s restart

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評価:
カテゴリ:
動作トラブル
Solution Id:
1111486
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