ビジネスサポートポータルアカウントでログイン
「インストールに失敗しました。」のエラーメッセージが表示される  

「インストールに失敗しました。」のエラーメッセージが表示される

    • 更新日:
    • 29 Nov 2019
    • 製品/バージョン:
    • ウイルスバスター ビジネスセキュリティサービス 6.7
    • ウイルスバスター ビジネスセキュリティサービス(Dell版) 6.7
    • OS:
    • Windows すべて
概要
「インストールに失敗しました。コンピュータにエージェントをインストールできません。」というエラーメッセージが表示されました。
どう対処したらいいですか。
 
詳細
Public

原因

SHA-1における衝突攻撃(Collision Attack)の可能性が確認されており、安全性を担保する上で2016年1月以降SHA-1ハッシュアルゴリズム廃止の方針がマイクロソフト社より発表されております。

それに伴い、ウイルスバスタ―ビジネスセキュリティサービスでは、MSIまたはWebインストールを使ったインストール前に、ダウンローダーでデジタル署名(SHA1/SHA2)を確認できるかどうかのチェックを実施します。デジタル署名を確認できない環境の場合、本エラーメッセージが表示されます。 
 

対処方法

デジタル署名を確認できる環境を用意していただく必要があります。
Windows 7 および Windows Server 2008 R2 では、SHA-2 コード署名を検証をサポートする更新プログラム(KB3033929)を適用していない場合、本エラーメッセージが表示されることが考えられます。マイクロソフト社の更新プログラムを適用した上で再度インストールを実施してください。
Premium
Internal
評価:
カテゴリ:
インストール; アップデート/配信
Solution Id:
1113172
ご提案/ご意見
このソリューションはお役に立ちましたか?

フィードバックありがとうございました!

いただいたご提案/ご意見に関して、トレンドマイクロから詳細確認のため、Eメールを送付させていただく場合がありますので、Eメールアドレスを入力してください:
入力いただいたEメールアドレスはソリューション改善のためだけに使用いたします.

*こちらに技術的なご質問などをいただきましてもご返答する事ができません.

何卒ご了承いただきますようお願いいたします.


To help us improve the quality of this article, please leave your email here so we can clarify further your feedback, if neccessary:
We will not send you spam or share your email address.

*This form is automated system. General questions, technical, sales, and product-related issues submitted through this form will not be answered.


ユーザーガイド