ビジネスサポートポータルアカウントでログイン
Deep Security Manager 9.6 Service Pack 1 Patch1 へアップグレード後、変更監視機能が表示されない  

Deep Security Manager 9.6 Service Pack 1 Patch1 へアップグレード後、変更監視機能が表示されない

    • 更新日:
    • 17 Jul 2017
    • 製品/バージョン:
    • Trend Micro Deep Security 9.6
    • OS:
    • Linux すべて
    • Windows すべて
概要
Deep Security Manager (以下、DSM)9.6 Service Pack 1 Patch1へアップグレードした後、
DSMの管理コンソール上から変更監視の表示が消えます。
<事象発生時のDSM管理コンソール「イベントとレポート」タブ画面>
詳細
Public

原因

  • DSM9.6 Service Pack1 Patch1へアップグレードした際、
    DBのスキーマアップグレードが正常に行われず、
    アップデート後のDSMの管理コンソール上から変更監視の表示が消える不具合があります。
  • この事象は、データベースにOracleとMicrosoft SQL Serverのどちらを使用しても発生します。
  • この事象は、アップグレード前のバージョンには関係なく発生します。
  • この事象は、DSM9.6 Service Pack1 Patch1を新規インストールする場合は発生しません。
  • この事象は、Q&A:DSMデータベーススキーマアップグレード方法でご案内している、
    アップグレードツールの不具合ではありません。

回避策

DSM9.6 Service Pack 1 Patch1 Update1で本問題は修正されています。
DSM9.6 Service Pack 1 Patch1 Update1は、
USサイトでのみ公開されているモジュールとなるため、
アップグレードをご希望される場合は、以下リンクよりモジュールを取得してください。

▼モジュール公開サイト

サイト中央の「Product Patch」タブをクリックしてください。

▼DSM9.6 Service Pack 1 Patch1 Update1ダウンロードリンク

Windows版

Linux版

※本モジュールは日本語環境でも使用することができます。

Readme

DSM9.6 Service Pack 1 Patch 1へアップグレードして事象が発生した場合、
DSM9.6 Service Pack 1 Patch 1 Update 1を適用いただくことで問題が修正されます。

 

DSM9.6 Service Pack 1 Patch 1 Update 1へのアップグレード方法

以下作業前に、必ずバックアップを取得してください。

Microsoft SQL Server利用の場合

  1. アップグレード前のDSMの各バージョンのビルドが以下のビルド以上である事を確認します。

    • DSM9.0 Service Pack 1 Patch 4 (9.0.6601)
    • DSM9.5 Service Pack 1 (9.5.5600)
    • DSM9.6 (9.6.1589)

    上記以下のビルドをご利用の場合、9.6 Service Pack 1 Patch 1 Update 1への直接のアップグレードはサポートされておりませんので、一旦各バージョンの最新ビルドへアップグレードします。

  2. データベーススキーマを「DSM9.6 Service Pack 1 Patch 1」へアップグレードします。

    上記ページ内「DBアップグレードツールでDBへ接続 1.」の
    「Migrating T0 To」で「9.6 SP 1 P 1(and above)」を選択します。

     

  3. データベーススキーマアップグレード後、
    DSM9.6 Service Pack 1 Patch 1 Update 1のインストーラを実行し、
    DSMをアップグレードします。

Oracle Database利用の場合

  1. アップグレード前のDSMの各バージョンのビルドが以下のビルド以上である事を確認します。

    • DSM9.0 Service Pack 1 Patch 4 (9.0.6601)
    • DSM9.5 Service Pack 1 (9.5.5600)
    • DSM9.6 (9.6.1589)

    上記以下のビルドをご利用の場合、9.6 Service Pack 1 Patch 1 Update 1への直接のアップグレードはサポートされておりませんので、一旦各バージョンの最新ビルドへアップグレードします。

  2. DSM9.6 Service Pack 1 Patch 1 Update 1のインストーラを実行し、DSMをアップグレードします。

    CLIによるアップグレードコマンドの一例:

    # chmod +x Manager-Linux-9.6.4014.x64.sh
    # ./Manager-Linux-9.6.4014.x64.sh -q -console

Oracle Databaseご利用の場合、以下の手順は不要です。

Premium
Internal
評価:
カテゴリ:
動作トラブル
Solution Id:
1114549
ご提案/ご意見
このソリューションはお役に立ちましたか?

フィードバックありがとうございました!

いただいたご提案/ご意見に関して、トレンドマイクロから詳細確認のため、Eメールを送付させていただく場合がありますので、Eメールアドレスを入力してください:
入力いただいたEメールアドレスはソリューション改善のためだけに使用いたします.

*こちらに技術的なご質問などをいただきましてもご返答する事ができません.

何卒ご了承いただきますようお願いいたします.


To help us improve the quality of this article, please leave your email here so we can clarify further your feedback, if neccessary:
We will not send you spam or share your email address.

*This form is automated system. General questions, technical, sales, and product-related issues submitted through this form will not be answered.


ユーザーガイド