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Trend Micro Virtual Patch for Endpoint Managerに同期しているウイルスバスターコーポレートエディションサーバをアップグレード後、同期に失敗する  

Trend Micro Virtual Patch for Endpoint Managerに同期しているウイルスバスターコーポレートエディションサーバをアップグレード後、同期に失敗する

    • 更新日:
    • 17 Oct 2017
    • 製品/バージョン:
    • Trend Micro Virtual Patch for Endpoint 2.All
    • OS:
    • Windows すべて
概要
Trend Micro Virtual Patch for Endpoint Manager(以下、VPM)に同期しているウイルスバスターコーポレートエディションサーバ(ウイルスバスターCorp.サーバ)をアップグレードした後、VPMとウイルスバスターCorp.サーバの同期に失敗します。
<出力されるイベント>
EventID:8012 [ウイルスバスター Corp.サーバの同期の失敗]
"コンピュータをウイルスバスター Corp.サーバと同期できません: ウイルスバスター Corp. - java.security.cert.CertificateException: CERTIFICATE=
詳細
Public

原因

初回にVPMとウイルスバスターCorp.サーバを同期する際、ウイルスバスターCorp.サーバのSSL証明書をVPMにインポートします。
ウイルスバスターCorp.サーバをアップグレードすると、ウイルスバスターCorpサーバ上のSSL証明書が置き換わるために、証明書エラーによってVPMとの同期に失敗します。
アップグレード後のCorpサーバのSSL証明書を手動でインポートすることで事象は改善されます。

対処方法

  1. VPMに同期されているウイルスバスターCorp.サーバのログイン画面をブラウザで表示します。
  2. URLバーの「証明書」>「証明書を表示」をクリックします。(ブラウザによって表示のさせ方が異なる場合があります。)
  3. 「証明書」ウィンドウの[詳細]タブの「ファイルにコピー」をクリックします。
  4. 「Base 64 encoded X.509(.CER)」を選択し、「次へ」をクリックします。
  5. 任意のファイル名をつけて、証明書を保存します。
  6. VMPにログインし、[管理]>[システム設定]>[セキュリティ]>[証明書リストの表示]をクリックします。
  7. [ファイルからインポート]をクリックし、5.で作成したファイルを選択します。
  8. [次の処理でこの証明書を信頼]で「SSL接続」を選択して、「次へ」をクリックします。
  9. [管理]>[システム設定]>[セキュリティ]>[証明書リストの表示]から、最初に登録されていた証明書を削除します。
  10. VPMの[コンピュータ]タブ画面から、既に同期されているウイルスバスターCorp.サーバとVPMを手動で同期します。
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