ビジネスサポートポータルアカウントでログイン
DS9.0からのアップグレード時によくあるご質問  

DS9.0からのアップグレード時によくあるご質問

    • 更新日:
    • 8 Nov 2019
    • 製品/バージョン:
    • Trend Micro Deep Security 10.0
    • Trend Micro Deep Security 9.0
    • Trend Micro Deep Security 9.5
    • Trend Micro Deep Security 9.6
    • OS:
    • Linux すべて
    • Solaris すべて
    • UNIX すべて
    • Virtual Appliance すべて
    • Windows すべて
概要
Deep Security(DS) 9.0からアップグレードする際によくあるご質問をまとめました。
 
略称は以下の通りです。
DSM:Deep Security Manager
DSVA:Deep Security Virtual Appliance
DSA:Deep Security Agent
DSR:Deep Security Relay
FD:Filter Driver
詳細
Public

Q.DSM9.0 SP1 Patch5以降、サポート対象OSの変更はありますか?

A.サポート対象OSに変更がありますので、アップグレード前に必ず以下システム要件をご確認ください。

Deep Security 9.0SP1 Patch4システム要件

Deep Security 9.5SP1システム要件

Deep Security 9.6SP1システム要件

Deep Security 10.0システム要件

Q.サポートするDSとVMware製品のバージョンの組み合わせがわかりません

A.以下Q&Aをご参照ください。
 Q&A:Deep Security and VMware compatibility matrix

Q.アップグレード時にネットワーク断は発生しますか?

A.DSM、Linux版DSAのアップグレード時に、ネットワーク断は発生しません。
Windows版DSAアップグレード時、ネットワークの瞬断が発生します。

Q.アップグレード時にDeep Securityの保護が停止する時間は発生しますか?

A.DSMのアップグレード中は予約タスクなどDSM上で実行される処理は停止しますが、DSAによる保護は停止いたしません。
DSAとDSVAのアップグレード中は、DSAおよびDSVAによる保護が停止します。 

Q.アップグレード時にサーバ再起動は発生しますか?

A.DSM、Linux版DSAのアップグレード時はサーバ再起動は発生しません。
Windows版DSAアップグレード時に、サーバ再起動を要求される場合があります。

Q.DS9.0SP1 Patch5からDS10.0の最新バージョンへのアップグレードは可能ですか?

A.DSM9.0SP1P5から、DSM10以降にアップグレードする場合は、事前にDSM9.6 SP1 Patch1へアップグレードいただく必要があります。

DSAについては、DSA9.0 SP1 Patch5からDSA10.0の最新バージョンへ直接アップグレードできます。

アップグレードのフローについては以下資料をご参照ください。

 資料:Deep Security10.0 アップグレードガイドブック [DS9.0/9.5/9.6からDS10.0へのアップグレード(DSM、DSA編)]

 資料:Deep Security10.0 アップグレードガイドブック [DS9.0/9.5/9.6からDS10.0へのアップグレード(DSVA編)]

Q.LinuxのDSAをアップグレード後、各機能がオフラインになります。

A.DSがサポートするカーネルを使用しているかご確認ください。
Q&A:[9.x/10.x] サポートするLinuxカーネルについて 

Q.サポート終了後、パターンファイルやルールのアップデートができなくなりますか。

A.サポート終了と同時にアップデート機能が停止するような事はありません。
ただし、製品サポート終了後はお客さまに予告なくアップデートサーバの配信を終了する可能性があります。
サポート契約期間内のお客さまは、お早めに新バ ージョンへ移行してください。

Q.DSのアップグレードに際して、VMware社製品のアップグレードは必要ですか?

A.DSMおよびDSAのアップグレードについては、VMware社製品のアップグレードは不要です。
 DSVAをアップグレードいただく場合は、以下Q&Aに記載されているバージョンへVMware社製品をアップグレードしてください。

Q&A:Deep Security and VMware compatibility matrix 

Q.DSM9.0の設定を新規構築したDSM10.0にインポートすることはできますか?

A.DSM9.0で使用していた設定をDSM10.0にインポートいただくことはできません。
 DSM9.0からDSM10.0へアップグレードいただく場合は、DSM9.0の設定はアップグレード後のDSM10.0へ引き継がれます。

※DSM9.0からDSM10.0へは直接アップグレードできないため、DSM9.6SP1P1を経由していただく必要があります。

Q.DSVA9.0 vShiled環境からDSVA10.0 NSX環境へのアップグレード方法は?

A.以下資料及びQ&Aをご参照ください

 資料:Deep Security10.0 アップグレードガイドブック [DS9.0/9.5/9.6からDS10.0へのアップグレード(DSVA編)]

 Q&A:vShield Endpoint(vCNS) から NSX for vShield Endpoint へのアップグレード手順と注意事項

 Q&A:NSXライセンスとDeep Security Virtual Applianceで使用できる機能について

Q.NSXセキュリティポリシーなどVMware社製品の設定について

A.以下資料p.55に設定例は記載しておりますが、詳細な設定方法などについてはVMware社様へお問い合わせください。

 資料:Deep Security10.0 アップグレードガイドブック [DS9.0/9.5/9.6からDS10.0へのアップグレード(DSVA編)]

Q.DS9.0サポート終了後の問い合わせについて

A.原則としてウィルスなど脅威に関するお問い合わせのみの対応とさせていただき、製品の不具合についての調査/修正は行いません。製品に関しては、製品Q&Aや管理者ガイド、ヘルプセンターにもどづいたアンインストール方法およびアップグレード方法に対するお問い合わせのみ対応させていただきます。

Q.32bit版Windows Serverで有効化されているDSRのアップグレード方法について

A.DS 9.5以降、DSRは64bit版OSでのみサポートされておりますので、32bit版OSではサポートされません。
 64bit版OS上で動作するDSAでDSRを有効化してください。

Q.DS10.0のWindows Server 2003の対応について

A.2017年12月31日もってWindows Server 2003のサポートを終了しております。詳細は以下サポートニュースをご参照下さい。

【更新】Microsoft Windows Server 2003環境におけるTrend Micro Deep Security およびTrend Micro Deep Security as a Service のサポートに関するお知らせ

Q.DSVA10.0へアップグレードしたのち、Filter Driverエラーが出力される

A.DSVA10.0ではNSX環境を利用する必要があります。
 以下Q&Aに記載の通り、NSX環境ではDSのバージョンにかかわらず、Filter Driverを使用することはできません。

Q&A:vShield Endpoint(vCNS) から NSX for vShield Endpoint へのアップグレード手順と注意事項 

Q.NSXのライセンスによってDSVAで使用できる機能に違いはありますか?

A.NSXのライセンスによってDSVAで使用できる機能に違いがありますので、NSX導入前に以下Q&Aをご参照ください。

Q&A:NSXライセンスとDeep Security Virtual Applianceで使用できる機能について 

Premium
Internal
Partner
評価:
カテゴリ:
機能/仕様; 操作方法/設定; アップデート/配信
Solution Id:
1119617
ご提案/ご意見
このソリューションはお役に立ちましたか?

フィードバックありがとうございました!

いただいたご提案/ご意見に関して、トレンドマイクロから詳細確認のため、Eメールを送付させていただく場合がありますので、Eメールアドレスを入力してください:
入力いただいたEメールアドレスはソリューション改善のためだけに使用いたします.

*こちらに技術的なご質問などをいただきましてもご返答する事ができません.

何卒ご了承いただきますようお願いいたします.


To help us improve the quality of this article, please leave your email here so we can clarify further your feedback, if neccessary:
We will not send you spam or share your email address.

*This form is automated system. General questions, technical, sales, and product-related issues submitted through this form will not be answered.


ユーザーガイド