ビジネスサポートポータルアカウントでログイン
インストール時に「サーバに接続できません」というエラーが表示される。  

インストール時に「サーバに接続できません」というエラーが表示される。

    • 更新日:
    • 1 Apr 2019
    • 製品/バージョン:
    • ウイルスバスター ビジネスセキュリティサービス 6.6
    • ウイルスバスター ビジネスセキュリティサービス(Dell版) Undo 6.6
    • OS:
    • macOS すべて
概要

macOS用ビジネスセキュリティエージェントをインストールする際、「サーバに接続できません」という表示がでる場合の対応方法を教えてください。

なお、インターネットには接続できており、「インストールに必要な手順」のチェック開始後、すぐに表示されます。



詳細
Public

この表示は Safari ブラウザが「プライベートブラウズ」 ウインドウで利用されている際に表示されることがあります。

◆プライベートブラウジング状態の表示例





プライベートブラウジングはSafariのバージョンによって確認方法が異なります。詳しくは Apple社にご確認ください。

原因

macOS 用ビジネスセキュリティエージェントは Cookie 情報を利用してインストール作業を行います。そのため、プライベートブラウズでは Cookie 情報をうまく保存できずにインストールに失敗することがあります。

対応方法

プライベートブラウズを使用していない新規ウインドウを開いて作業をおこなうか、プライベートブラウズを停止してインストールをすすめてください。

Safari のプライベートブラウジングの作業の詳細な操作手順については Apple社へご確認ください

Premium
Internal
評価:
カテゴリ:
動作トラブル
Solution Id:
1120139
ご提案/ご意見
このソリューションはお役に立ちましたか?

フィードバックありがとうございました!

いただいたご提案/ご意見に関して、トレンドマイクロから詳細確認のため、Eメールを送付させていただく場合がありますので、Eメールアドレスを入力してください:
入力いただいたEメールアドレスはソリューション改善のためだけに使用いたします.

*こちらに技術的なご質問などをいただきましてもご返答する事ができません.

何卒ご了承いただきますようお願いいたします.


To help us improve the quality of this article, please leave your email here so we can clarify further your feedback, if neccessary:
We will not send you spam or share your email address.

*This form is automated system. General questions, technical, sales, and product-related issues submitted through this form will not be answered.


ユーザーガイド