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Windows 版 Trend Micro Deep Security Agent 11.0 Update 14(ビルド番号946)でBSODが発生する  

Windows 版 Trend Micro Deep Security Agent 11.0 Update 14(ビルド番号946)でBSODが発生する

    • 更新日:
    • 21 Sep 2019
    • 製品/バージョン:
    • Trend Micro Deep Security 11.0
    • Trend Micro Deep Security as a Service All.All
    • OS:
    • Windows すべて
概要
一部の環境においてDeep Security Agentで不正プログラム対策機能を利用しているコンピュータでBlue Screen of Death(以下、BSOD)が発生します。原因と対処方法を教えてください。
詳細
Public

原因

以下の条件に合致している場合、Windowsでは不正プログラム対策機能のフィルタドライバであるtmevtmgr.sysの処理に起因してBSODが発生する事例を確認しております。

・Windows版 Deep Security Agent 11.0 Upgrade 14を使用
・不正プログラム対策機能がインストールされている状態
・WindowsServerバックアップなどでコンピュータのバックアップを実施

 ※32bit/64bit双方が対象となります。
 ※不正プログラム対策機能がオフに設定されていても
  ステータスに"インストールされています"と表示されている場合は対象となります。
 ※Linux版、Unix版では発生いたしません。

回避策

事象が発生している場合は以下の手順より、DSA11.0 Update 14(ビルド番号946)をアンインストールし、DSA11.0 Update 13(32bit版ビルド番号:884 64bit版:ビルド番号871)もしくはそれ以前のビルドを再インストールします。

●オンプレミス環境

  1. 管理コンソールより、該当の Agentを無効化します。
  2. 該当のコンピュータより、DSA (11.0.0.946)をアンインストールします。
  3. DSA11.0 Update 13 (32bit版ビルド番号:884 64bit版:ビルド番号871)もしくはそれ以前のビルドを再インストールします。
  4. 管理コンソールより、該当の Agentを有効化します。

●DSaaS環境

DSA11.0 Update 14(ビルド番号946)をアンインストール後、下記製品Q&Aをご参照の上、DSA11.0 Update 13 (32bit版ビルド番号:884 64bit版:ビルド番号871)もしくはそれ以前のビルドを再インストールしてください。

※再インストール完了後、Eicarテストウイルスを用いた不正プログラム検出が正常に行われることをご確認ください。

今後の対応

本修正を含んだ DSA11.0のビルド をUpdate15公開する予定となります。
DSA11.0 Update15 公開後、アップグレードをご実施ください。

※本製品Q&Aの内容は以下のサポートニュースにも掲載しております。

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評価:
カテゴリ:
動作トラブル; アップデート/配信
Solution Id:
1123862
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