ビジネスサポートポータルアカウントでログイン
「セキュリティログ監視エンジンがオフライン」のエラーが発生する  

「セキュリティログ監視エンジンがオフライン」のエラーが発生する

    • 更新日:
    • 15 Oct 2019
    • 製品/バージョン:
    • Trend Micro Deep Security 10.0
    • Trend Micro Deep Security 11.0
    • Trend Micro Deep Security 12.0
    • Trend Micro Deep Security 9.5
    • Trend Micro Deep Security 9.6
    • Trend Micro Deep Security as a Service All.All
    • OS:
    • Linux すべて
    • Solaris すべて
    • UNIX すべて
    • Windows すべて
概要
カスタムのセキュリティログ監視ルールを割り当てたコンピュータで「セキュリティログ監視エンジンがオフライン / Log Inspection Engine Offline」のエラー (ID:748) が発生します。エラーの詳細には「rules_list: Category '1' not found. Invalid 'category'.」が記録されています。
詳細
Public
■現象
カスタムのセキュリティログ監視ルールを割り当てたコンピュータで、「セキュリティログ監視エンジンがオフライン / Log Inspection Engine Offline」のエラー (ID:748) が発生します。
エラーの詳細には次のようなAgentイベントが記録されます。
 
イベントID: 8100
イベント: セキュリティログ監視エンジンのエラー
説明: セキュリティログ監視エンジンが次のエラーメッセージを発行しました: rules_list: Category '1' not found. Invalid 'category'.
 
Event ID: 8100
Event: Log Inspection Engine Error
Description: The Log Inspection Engine issued the following error message: rules_list: Category '1' not found. Invalid 'category'.
 
■原因
該当コンピュータに「1002792 - Default Rules Configuration」ルールが割り当てられていない場合に発生します。このルールは全てのセキュリティログ監視ルールで必要なルールのため、カスタムのルールを作成した場合にも割り当てる必要があります。
 
■対処方法
該当コンピュータに「1002792 - Default Rules Configuration」ルールを割り当てて、コンピュータをアップデートしてください。
Premium
Internal
Partner
評価:
カテゴリ:
動作トラブル
Solution Id:
1311949
ご提案/ご意見
このソリューションはお役に立ちましたか?

フィードバックありがとうございました!


*こちらに技術的なご質問などをいただきましてもご返答する事ができません.

何卒ご了承いただきますようお願いいたします.


To help us improve the quality of this article, please leave your email here so we can clarify further your feedback, if neccessary:
We will not send you spam or share your email address.

*This form is automated system. General questions, technical, sales, and product-related issues submitted through this form will not be answered.


ユーザーガイド