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SSL 資格情報のインポート後に「Unsupported SSL Version / サポートされていないSSLバージョン」が記録される  

SSL 資格情報のインポート後に「Unsupported SSL Version / サポートされていないSSLバージョン」が記録される

    • 更新日:
    • 2 Dec 2019
    • 製品/バージョン:
    • Trend Micro Deep Security 10.0
    • Trend Micro Deep Security 11.0
    • Trend Micro Deep Security 12.0
    • Trend Micro Deep Security 9.5
    • Trend Micro Deep Security 9.6
    • OS:
    • Linux すべて
    • UNIX すべて
    • Virtual Appliance すべて
    • Windows すべて
概要
SSL 資格情報のインポート後に「Unsupported SSL Version / サポートされていないSSLバージョン」が記録されます。原因と対処方法をを教えてください。
詳細
Public

原因1

Deep Security でサポートされていない SSL/TLS バージョンでの通信が行われた場合に、イベントとして記録されます。 サポートされているSSL/TLS バージョンについては、下記のFAQをご参照ください。

対策1

本現象の回避のためには、ブラウザ、または、Web サーバでサポートされていない SSL/TLS  バージョンを使用しないように設定の変更を行う必要があります。なお、SSL 2.0 については、暗号化方式として脆弱である事が確認されているため、使用しない事が推奨されています。

 

原因2

該当のポートで非暗号化通信が行われた場合に記録されます。
STARTTLS方式のように、同一IPアドレス/同一ポートを使用して暗号化通信と非暗号化通信が混在する状況での SSL複合化はサポートされていません。
例) SMTP STARTTLS, Explicit FTPS, MySQL
SSL設定を行ったポートに対する非暗号化通信は「サポートされていないSSLバージョン」として検出され、ブロックされます。

対策2

該当ポートを使用しているアプリケーション側で非暗号化通信用を禁止する、または暗号化通信用と非暗号化通信用とで別々のポートを設けるなどして、同一IPアドレス/同一ポートで暗号化通信と非暗号化通信が行われないように設定してください。
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評価:
カテゴリ:
動作トラブル
Solution Id:
1312088
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