ビジネスサポートポータルアカウントでログイン
メール追跡ログで、配信先や配送時間の情報が表示されない  

メール追跡ログで、配信先や配送時間の情報が表示されない

    • 更新日:
    • 14 Mar 2020
    • 製品/バージョン:
    • Trend Micro Hosted Email Security All.All
    • OS:
    • N/A N/A
概要

送信済みメールについて、管理コンソールから「メール追跡」ログでクエリを実行しましたが、「処理」欄では、
「一時的な配信エラー」と表示され、配信先や、配送時間等の情報が表示されません。

受信者に確認し、このメールが宛先に届いていることは確認済みです。
詳細
Public

本現象の「原因」、「対処」、「詳細」について以下に説明していますので、ご確認ください。

原因

配送が完了するまでに、時間を要した場合、このような現象が発生することがあります。

対処

メール追跡ログをクエリする際に指定する「条件」の時間帯幅を拡げ、再度クエリを実行してください。

詳細

以下の送信メールを例とします。

例)
2018/4/20 13:10:HESユーザがHESへメール送信
 ※この間、宛先MTAが一時的に利用不能だったため、配信エラーとなり再送を試みる。
2018/4/22 13:15:HESが宛先MTAへメール配送完了

このメールについては、「2018/4/20 13:00 - 2018/4/21 20:00」の条件で検索した場合、配送した情報が検索条件範囲外で取得できず、 処理が「一時的な配信エラー」と表示されます。 また、「メール追跡」の詳細画面では、まだメールが配送されていないように見えます。

配送した日時を含むように「2018/4/20 13:00 - 2018/4/22 15:00」などの条件で検索することで、配送情報を正しく表示できます。

Premium
Internal
Partner
評価:
カテゴリ:
機能/仕様; 動作トラブル
Solution Id:
1313393
ご提案/ご意見
このソリューションはお役に立ちましたか?

フィードバックありがとうございました!


*こちらに技術的なご質問などをいただきましてもご返答する事ができません.

何卒ご了承いただきますようお願いいたします.


To help us improve the quality of this article, please leave your email here so we can clarify further your feedback, if neccessary:
We will not send you spam or share your email address.

*This form is automated system. General questions, technical, sales, and product-related issues submitted through this form will not be answered.


ユーザーガイド