ビジネスサポートポータルアカウントでログイン
Control Managerエージェントの再インストールに失敗する  

Control Managerエージェントの再インストールに失敗する

    • 更新日:
    • 17 Jul 2017
    • 製品/バージョン:
    • ServerProtect Ver5 5.8
    • Trend Micro Control Manager 5.5
    • Trend Micro Control Manager 6.0
    • OS:
    • Windows すべて
概要

以下のエラーが発生し、Control Managerエージェントの再インストールに失敗します。
『このエンティティのエージェントGUIDが見つかりません』

この原因と対処法について教えてください。

詳細
Public

■ 発生条件
Trend Micro Control Manager (以下、Control Manager) とServerProtectが同居している環境で、Control Managerエージェントの再インストールを行った場合にこのような現象が発生します。

■ 原因
Control Manager とエージェントが同一サービス(Trend Micro Managenent Infrastructure:以下、TMI) を利用しているため、エージェントをアンインストールしてもTMIがアンインストールされず、TMIフォルダ内に過去の登録情報が残存した状態でエージェントのインストールを試みても過去の登録情報との不整合が生じ、結果としてエージェントのインストールに失敗します。

■ 対処方法
TMIサービスを停止した状態でTMIディレクトリ(初期設定では%ProgramFiles%\Trend Micro\COMMON\TMI)に存在する以下のファイルを削除し、TMIサービスを開始後にエージェントのインストールを実施します。

 - mrf_entity.dat
 - mrf_server.dat
 - mrf_entity.bak
 - mrf_server.bak 

※ Control Manager 上の製品ディレクトリからServerProtectのエンティティを削除し、TMIサービスを再起動して再登録を試みた場合でも同様の理由によって再登録できなくなります。その場合にもTMIサービスを停止した状態で上記4ファイルを削除し、TMIサービスを起動すれば再登録に成功します。上記ファイルがTMIディレクトリに存在しない場合、TMIサービスの起動時に適切な登録情報で再生成されます。

 

Premium
Internal
Partner
評価:
カテゴリ:
動作トラブル; インストール
Solution Id:
1314025
ご提案/ご意見
このソリューションはお役に立ちましたか?

フィードバックありがとうございました!


*こちらに技術的なご質問などをいただきましてもご返答する事ができません.

何卒ご了承いただきますようお願いいたします.


To help us improve the quality of this article, please leave your email here so we can clarify further your feedback, if neccessary:
We will not send you spam or share your email address.

*This form is automated system. General questions, technical, sales, and product-related issues submitted through this form will not be answered.


ユーザーガイド