Sign In with your
Trend Micro Account
Need Help?
Need More Help?

Create a technical support case if you need further support.

Issues resolved by Worry-Free Business Security (WFBS) 7.0 Critical Patch Build 1396

    • Updated:
    • 22 Dec 2015
    • Product/Version:
    • Worry-Free Business Security Standard/Advanced 7.0
    • Platform:
    • Windows 2003 Enterprise Server
    • Windows 2003 Small Business Server
    • Windows 2003 Standard Server Edition
    • Windows 2003 Web Server Edition
    • Windows 2008 Enterprise Server
    • Windows 2008 Small Business Server
    • Windows 2008 Standard Server Edition
    • Windows 2008 Web Server Edition
    • Windows 7 32-bit
    • Windows 7 64-bit
    • Windows Vista 32-bit
    • Windows Vista 64-bit
    • Windows XP Professional
Summary

WFBS 7.0 Critical Patch Build 1396 provides Security Agent enhancements that address the issues below:

  • WFBS 7.0 Live Status may display the error "Messaging Security Agent engine out-of-date" and "At least one exchange server is outdated" notification is received after upgrading from 6.0. This issue is fixed by Hot Fix 1376.
  • When users access files on the network, WFBS attempts to scan floppy drives first, which takes a long time. This issue is fixed by Hot Fix 1377.
  • Users might experience SQL Server performance issues. This issue is fixed by Hot Fix 1378.
  • The Trend Micro Proxy Module sometimes fails to clean streaming data in the cache located in the ..\20004\tmp directory. This issue is fixed by Hot Fix 1379.
  • Frequent system processes consume kernel memory without releasing it, making system performance slow or causing high CPU utilization. This issue is fixed by Hot Fix 1386.
  • Users may encounter performance issues with coreserviceshell.exe. This issue is fixed by Hot Fix 1387.
  • An error that occurs in the application event viewer may cause coreshellservice.exe to stop unexpectedly. This is fixed by Hot Fix 1387 and Hot Fix 1394.
Details
Public
 
Before installing Critical Patch 1396, make sure to apply Critical Patch 1370 or install WFBS 7.0 repack Build 1371 first.

WFBS 7.0 Critical Patch Build 1396 includes all fixes listed above to enhance WFBS performance and stability. This critical patch is language-independent. You can apply it to all of WFBS 7.0 supported languages.

The fixes listed above will be included in the next major WFBS 7.0 release package.

Premium
Internal
Rating:
Category:
Update
Solution Id:
1057547
Feedback
Did this article help you?

Thank you for your feedback!

To help us improve the quality of this article, please leave your email here so we can clarify further your feedback, if neccessary:
We will not send you spam or share your email address.

*This form is automated system. General questions, technical, sales, and product-related issues submitted through this form will not be answered.

If you need additional help, you may try to contact the support team. Contact Support


To help us improve the quality of this article, please leave your email here so we can clarify further your feedback, if neccessary:
We will not send you spam or share your email address.

*This form is automated system. General questions, technical, sales, and product-related issues submitted through this form will not be answered.


Need More Help?

Create a technical support case if you need further support.