Sign In with your
Trend Micro Account
Need Help?
Need More Help?

Create a technical support case if you need further support.

Error code 215 error when upgrading Worry-Free Business Security (WFBS) Agent using client package installer

    • Updated:
    • 13 Jul 2016
    • Product/Version:
    • Worry-Free Business Security Standard/Advanced 7.0
    • Worry-Free Business Security Standard/Advanced 8.0
    • Worry-Free Business Security Standard/Advanced 9.0
    • Platform:
    • Windows 2003 Enterprise
    • Windows 2003 Small Business Server
    • Windows 2003 Standard
    • Windows 2008 Enterprise
    • Windows 2008 Essential Business Server
    • Windows 2008 Small Business Server
    • Windows 2008 Standard
    • Windows 7 32-bit
    • Windows Vista 32-bit
    • Windows XP Professional
Summary

When the WFBS Security Agent (SA) fails to upgrade using the client package installer, the following error message shows:

Setup cannot continue
Setup detected conflicting Security Server name settings in your system and the existing Security Agent on your computer.
Search the Trend Micro Support Site for "Error code 215".

Setup cannot continue: Error code 215

Details
Public

Possible causes of the issue:

  • The WFBS Agent reports to a Security Server that is different from the server where the client package is created.
  • The WFBS Agent reports to the same Security Server, but the server has a different Master_DomainName entry in the ofcscan.ini file.
    For example, the Agent reports to the Security Server hostname which is "myserver", but the security server Master_DomainName entry in ofcscan.ini is the FQDN or IP address which is "myserver.mydomain.com".

To upgrade the SA using the client package installer:

  1. Verify where the security agent reports to.

    For WFBS 8.0/9.0:

    1. Right-click the Trend Micro Security Agent icon on the system tray.
    2. Click Component Versions.
    3. Note the value of "Server name" and "Server version".

    For WFBS 7.0:

    1. Click the Trend Micro Security Agent icon on the system tray.
    2. Click Component Versions.
    3. Note the value of "Update from".
  2. Do one of the following:
  3. Launch the client package installer again after the icon reloads.

If the solution did not resolve the issue, contact Trend Micro Technical Support.

Premium
Internal
Rating:
Category:
Install; Upgrade; Migrate
Solution Id:
1058767
Feedback
Did this article help you?

Thank you for your feedback!

To help us improve the quality of this article, please leave your email here so we can clarify further your feedback, if neccessary:
We will not send you spam or share your email address.

*This form is automated system. General questions, technical, sales, and product-related issues submitted through this form will not be answered.

If you need additional help, you may try to contact the support team. Contact Support


To help us improve the quality of this article, please leave your email here so we can clarify further your feedback, if neccessary:
We will not send you spam or share your email address.

*This form is automated system. General questions, technical, sales, and product-related issues submitted through this form will not be answered.


Need More Help?

Create a technical support case if you need further support.