When installing FDE, an error stating that you cannot be authenticated appears.