Sign In with your
Trend Micro Account
Need Help?
Need More Help?

Create a technical support case if you need further support.

Unable to log in to the SecureCloud Management Server for Managed Service Providers and SaaS

    • Updated:
    • 18 Apr 2016
    • Product/Version:
    • SecureCloud On-Premise 3.7
    • Platform:
    • N/A N/A
Summary

This article explains why you cannot log in to the SecureCloud Management Server for Managed Service Providers and SaaS when you are using the IP address and Windows Active Directory authentication. 

Details
Public

The issue occurs when you are using the IP address and Windows Active Directory authentication to connect to the database during installation.

As a workaround, disable the loopback check. Follow Method 2 in this Microsoft article: You receive error 401.1 when you browse a Web site that uses Integrated Authentication and is hosted on IIS 5.1 or a later version.

Premium
Internal
Rating:
Category:
Troubleshoot
Solution Id:
1059262
Feedback
Did this article help you?

Thank you for your feedback!

To help us improve the quality of this article, please leave your email here so we can clarify further your feedback, if neccessary:
We will not send you spam or share your email address.

*This form is automated system. General questions, technical, sales, and product-related issues submitted through this form will not be answered.

If you need additional help, you may try to contact the support team. Contact Support


To help us improve the quality of this article, please leave your email here so we can clarify further your feedback, if neccessary:
We will not send you spam or share your email address.

*This form is automated system. General questions, technical, sales, and product-related issues submitted through this form will not be answered.


Need More Help?

Create a technical support case if you need further support.