Sign In with your
Trend Micro Account
Need Help?
Need More Help?

Create a technical support case if you need further support.

Frequently Asked Questions about Worry-Free Business Security (WFBS) 8.0

    • Updated:
    • 18 Feb 2015
    • Product/Version:
    • Worry-Free Business Security Standard/Advanced 8.0
    • Platform:
    • Windows 2003 Enterprise
    • Windows 2003 Server R2
    • Windows 2003 Small Business Server
    • Windows 2003 Small Business Server R2
    • Windows 2003 Standard
    • Windows 2008 Enterprise
    • Windows 2008 Essential Business Server
    • Windows 2008 Server R2
    • Windows 2008 Small Business Server
    • Windows 2008 Standard
    • Windows 2011 Small Business Server Essentials
    • Windows 2011 Small Business Server Standard
    • Windows 2012 Enterprise
    • Windows 2012 Server Essentials
    • Windows 2012 Web Server Edition
    • Windows 7 32-bit
    • Windows 7 64-bit
    • Windows 8 32-bit
    • Windows 8 64-bit
    • Windows Vista 32-bit
    • Windows Vista 64-bit
    • Windows XP Home
    • Windows XP Professional
    • Windows XP Tablet PC
Summary

Get answers to common questions about WFBS 8.0, including information about new features, installation and configuration.

Details
Public

Click any of the following to get answers to frequently asked questions:

The following resources are available for WFBS 8.0:

To download these documents, click the links below, and then expand the More details link:

WFBS provides new and improved features. For more information about these features, refer to this article: New features and enhancements in WFBS 8.0.

To find out if your computer meets the system requirements of WFBS 8.0, refer to this rticle: System Requirements for WFBS 8.0

WFBS 8.0 supports upgrades from any of the following WFBS Standard or WFBS Advanced versions:

  • WFBS 7.x (7.0 and 7.0 SP1)
  • WFBS 6.x (6.0, 6.0 SP1, 6.0 SP2, and 6.0 SP3)

To get recommended steps on for upgrading lower versions of WFBS to version 8.0, refer to this article: Upgrading lower versions of Worry-Free Business Security (WFBS) to version 8.0

You need to back up specific files and folders of WFBS before reinstalling or upgrading to WFBS 8.0. For more information, refer to this article: Important files to back up before upgrading to WFBS

To learn about the known issues in WFBS 8.0, refer to this article: Known Issues in WFBS 8.0

To know the requirements you need to meet before deploying in an IPv6 environment, refer to this article: IPv6 Requirements for WFBS 8.0

Premium
Internal
Rating:
Category:
Configure; Install
Solution Id:
1095852
Feedback
Did this article help you?

Thank you for your feedback!

To help us improve the quality of this article, please leave your email here so we can clarify further your feedback, if neccessary:
We will not send you spam or share your email address.

*This form is automated system. General questions, technical, sales, and product-related issues submitted through this form will not be answered.

If you need additional help, you may try to contact the support team. Contact Support


To help us improve the quality of this article, please leave your email here so we can clarify further your feedback, if neccessary:
We will not send you spam or share your email address.

*This form is automated system. General questions, technical, sales, and product-related issues submitted through this form will not be answered.


Need More Help?

Create a technical support case if you need further support.