Sign In with your
Trend Micro Account
Need Help?
Need More Help?

Create a technical support case if you need further support.

Troubleshooting steps when the End User Quarantine (EUQ) Single Sign-On (SSo) is not working

    • Updated:
    • 14 Sep 2015
    • Product/Version:
    • InterScan Messaging Security Virtual Appliance 8.2
    • InterScan Messaging Security Virtual Appliance 8.5
    • InterScan Messaging Security Virtual Appliance 9.0
    • Platform:
    • N/A N/A
Summary
Use this troubleshooting guide when having issues with the EUQ SSO feature of InterScan Messaging Security Virtual Appliance (IMSVA).
Details
Public
When enabled, the EUQ SSO of IMSVA allows users to directly access the EUQ without entering a username and password.
Perform the following troubleshooting steps when the EUQ SSO is not working properly.
  1. Make sure that the browser is configured to use Automatic Logon with the username and password you are currently using.
    1. Open Internet Explorer (IE) > Tools tab > Internet Options.
    2. On the Security tab, select the Local intranet zone.
    3. On the Security level for this zone section, click the Custom level... button.
    4. From the Settings list, look for User Authentication.
    5. Ensure that under the Logon section, the Automatic logon with current user name and password is enabled.
    6. Click OK.
  2. Verify that the Windows System is configured to use NTLM v1.
    1. Open Administrative Tools > Local Security Policy > Security Settings > Local Policies > Security Options.
    2. Look for and open Network Security: LAN Manager authentication level.
    3. Under the Local Security Setting tab, select Send NTLM response only from the drop-down list.
  3. Add EUQ in the Trusted Sites of IE.
    1. Open IE > Tools tab > Internet Options.
    2. Go to the Security tab and click Trusted Site.
    3. Click the Sites button.
    4. On the Add this website to the zone field, add the IP address and FQDN of the EUQ console (e.g. https://xx.xx.xx.xx, https://imss.domain.com).
    5. Click the Close button after adding the URL and then click OK.
Use the EUQ SSO to check if it is now working.
Premium
Internal
Rating:
Category:
Troubleshoot
Solution Id:
1104366
Feedback
Did this article help you?

Thank you for your feedback!

To help us improve the quality of this article, please leave your email here so we can clarify further your feedback, if neccessary:
We will not send you spam or share your email address.

*This form is automated system. General questions, technical, sales, and product-related issues submitted through this form will not be answered.

If you need additional help, you may try to contact the support team. Contact Support


To help us improve the quality of this article, please leave your email here so we can clarify further your feedback, if neccessary:
We will not send you spam or share your email address.

*This form is automated system. General questions, technical, sales, and product-related issues submitted through this form will not be answered.


Need More Help?

Create a technical support case if you need further support.