Sign In with your
Trend Micro Account
Need Help?
Need More Help?

Create a technical support case if you need further support.

Cloud Edge appliance shows "Unregistered" status in Cloud Edge Cloud Console

    • Updated:
    • 17 Sep 2018
    • Product/Version:
    • Cloud Edge 5.2
    • Platform:
    • N/A N/A
Summary

When you register a Cloud Edge appliance on the Cloud Edge Cloud Console, the status may still show "Unregistered".

Details
Public

To resolve the issue, check the following:

  1. Make sure the Cloud Edge is turned on.
  2. Check that the LAN cable is connected to WAN1 port.
  3. Check if there is any unusual state on LED.
  4. Make sure that the serial number is correct. You can see the serial number at the bottom of Cloud Edge device with a format of xxxx-xxxx-xxxx (12 digits).
  5. Check if the configuration on On-Premises Console is correct.
    1. Log on to On-Premises Console.
    2. Go to Quick Setup page.
    3. Click Test Configuration, and then check the network configuration.
  6. If the issue still persists, contact Trend Micro Technical Support.
Premium
Internal
Rating:
Category:
Troubleshoot
Solution Id:
1121030
Feedback
Did this article help you?

Thank you for your feedback!

To help us improve the quality of this article, please leave your email here so we can clarify further your feedback, if neccessary:
We will not send you spam or share your email address.

*This form is automated system. General questions, technical, sales, and product-related issues submitted through this form will not be answered.

If you need additional help, you may try to contact the support team. Contact Support

To help us improve the quality of this article, please leave your email here so we can clarify further your feedback, if neccessary:
We will not send you spam or share your email address.

*This form is automated system. General questions, technical, sales, and product-related issues submitted through this form will not be answered.