Sign In with your
Trend Micro Account
Need Help?
Need More Help?

Create a technical support case if you need further support.

Deep Security Agent 10.0 and above installation may fail due to non-supported CPU models

    • Updated:
    • 22 Apr 2019
    • Product/Version:
    • Deep Security 10.0
    • Deep Security 11.0
    • Platform:
    • N/A N/A
Summary

Installing Deep Security Agent (DSA) 10.0 or higher version fails with error ID "0x00041d", which means "ERROR_SERVICE_REQUEST_TIMEOUT" when it is being installed on a platform with a non-supported CPU model.

Timeout error 0x00041d

Details
Public

The issue happens because Deep Security Agent 10.0 and above are compiled by Visual Studio 2012, which uses SSE2 instructions set while P6 structure does not support it.

There is no solution for this issue. As a workaround, use Deep Security Agent 9.6 instead or a supported CPU model. The following IA-32 CPUs support SSE2:

  • Intel NetBurst-based CPUs (Pentium 4, Xeon, Celeron, Pentium D, Celeron D)
  • Intel Pentium M and Celeron M
  • Intel Atom
  • AMD Athlon 64
  • Transmeta Efficeon
  • VIA C7
Premium
Internal
Rating:
Category:
Troubleshoot
Solution Id:
1122180
Feedback
Did this article help you?

Thank you for your feedback!

To help us improve the quality of this article, please leave your email here so we can clarify further your feedback, if neccessary:
We will not send you spam or share your email address.

*This form is automated system. General questions, technical, sales, and product-related issues submitted through this form will not be answered.

If you need additional help, you may try to contact the support team. Contact Support

To help us improve the quality of this article, please leave your email here so we can clarify further your feedback, if neccessary:
We will not send you spam or share your email address.

*This form is automated system. General questions, technical, sales, and product-related issues submitted through this form will not be answered.