Sign In with your
Trend Micro Account
Need Help?
Need More Help?

Create a technical support case if you need further support.

Digital Vaccine #9130 (CONT)

    • Updated:
    • 10 Jul 2018
    • Product/Version:
    • Platform:
Summary
Digital Vaccine #9130 (CONT)     July 10, 2018
Details
Public
    13001: HTTP: EMC AlphaStor Device Manager Command Injection Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    * 13002: HTTP: Adobe Flash Player RegExp Heap Overflow Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Default (Block / Notify)

    13005: HTTP: Samsung Kies Vulnerable ActiveX Controls
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13009: HTTP: ClamAV AntiVirus PDF File Handling Denial-of-Service Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    * 13010: HTTP: ClamAV AntiVirus UPX File Denial-of-Service Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Default (Block / Notify)

    13015: HTTP: nginx Oversized Chunked Transfer Denial-of-Service Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13016: HTTP: nginx Oversized Chunked Transfer Denial-of-Service Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)

    * 13031: HTTP: VideoLAN VLC SWF Buffer Overflow Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Default (Block / Notify)

    13034: MYSQL: Oracle MySQL Server Geometry Query Integer Overflow Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    * 13050: HTTP: Squid httpMakeVaryMark Header Value Denial-of-Service Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Default (Block / Notify)

    * 13070: POP: IBM Notes PNG Parsing Integer Overflow Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Default (Block / Notify)

    * 13078: SSL: Microsoft Windows SSL/TLS Security Bypass Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Default (Block / Notify)

    13109: POP3: cURL and libcurl DIGEST-MD5 Buffer Overflow Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13118: ICMP: Windows DirectAccess Server IPv6 Invalid Header Denial-of-Service Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    * 13132: HTTP: Oracle Java and JavaFX JPEGImageReader Memory Corruption Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Default (Block / Notify)

    13134: HTTP: Oracle Java SQL DriverManager Jar/Class File Download (ZDI-13-076)
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13137: HTTP: Nagios XI Autodiscovery Command Injection Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13138: TCP: ABB MicroSCADA wserver Command Injection Vulnerability (ZDI-13-270)
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13140: HTTP: Nagios XI Alert Cloud Cross-Site Scripting Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    * 13145: HTTP: Microsoft DirectShow GIF Image Handling Memory Corruption Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Default (Block / Notify)

    * 13146: HTTP: Oracle Java JPEGImageWriter Memory Corruption Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Default (Block / Notify)

    13152: HTTP: Novell ZENworks Configuration Management Directory Traversal Vulnerability (ZDI-13-049)
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    * 13155: HTTP: Malicious Jar File Download (ZDI-13-078)
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Default (Block / Notify)

    13163: HTTP:  Microsoft SharePoint Server ws.asmx Page Request
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    * 13164: HTTP: Microsoft Excel PtgMemFunc Read Access Violation Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Default (Block / Notify)

    13174: HTTP: Microsoft Internet Explorer textArea Use-After-Free Vulnerability (ZDI-13-222)
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13178: HTTP: Apache HTTP Server WebDAV MERGE Request Denial-of-Service Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    * 13180: HTTP: HP System Management Homepage Command Injection Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Default (Block / Notify)

    13182: HTTP: PHP php_quot_print_encode Buffer Overflow Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13188: HTTP: McAfee ePolicy Orchestrator Cross-Site Scripting Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    * 13192: HTTPS: Novell ZENworks Configuration Management Directory Traversal Vulnerability (ZDI-13-049)
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Default (Block / Notify)

    13196: HTTP: McAfee ePolicy Orchestrator SQL Injection Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    * 13198: HTTP: PHP xml_parse_into_struct Memory Corruption Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Default (Block / Notify)

    * 13209: HTTP: Trimble Navigation's SketchUp BMP Buffer Overflow Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Default (Block / Notify)

    13211: HTTP: Microsoft Internet Explorer Anchor Element Use-After-Free Vulnerability (ZDI-13-232)
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    * 13235: HTTP: Microsoft Windows OpenType Parsing Denial-of-Service Vulnerability (ZDI-13-237)
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Default (Block / Notify)

    13242: HTTP: Novell GroupWise Directory Traversal Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13251: HTTP: Microsoft Internet Explorer CInputElement Use-After-Free Vulnerability (ZDI-14-023)
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13257: HTTP: Microsoft Internet Explorer CHtmlLayout Use-After-Free Vulnerability (ZDI-14-024)
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13271: HTTP: Microsoft Internet Explorer CAreaElement Use-After-Free Vulnerability (ZDI-14-026)
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13279: HTTP: Microsoft Internet Explorer CDomRange Use-After-Free Vulnerability (ZDI-14-025)
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13283: HTTP: Microsoft Wordpad Malformed Bitmap Buffer Overflow Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    * 13286: HTTP: Microsoft Windows Theme File Remote Code Execution Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Default (Block / Notify)

    13287: HTTP: Mozilla Firefox XMLSerializer Use-After-Free Vulnerability (ZDI-13-006)
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13289: HTTP: IBM Quickr Vulnerable ActiveX Instantiation (ZDI-13-214)
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13290: HTTP: Mozilla Firefox onreadystatechange Use-After-Free Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13291: HTTP: IBM Lotus iNotes Retired ActiveX Control (ZDI-13-213)
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13296: HTTP: Oracle Java SE XML Spoofed Digital Signature
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    * 13298: HTTP: Malicious Jar File Download
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Default (Block / Notify)

    13299: HTTP: Squid strHdrAcptLangGetItem Value Denial-of-Service Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    * 13306: HTTP: XnView PICT LongComment Buffer Overflow Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Default (Block / Notify)

    * 13307: HTTP: Microsoft Internet Explorer DOM Element Use-After-Free Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Default (Block / Notify)

    13311: HTTP: SAP NetWeaver ABAP Memory Corruption Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13320: HTTP: SAP NetWeaver ABAP Memory Corruption Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13360: SMB: Sourcefire Snort rule Buffer Overflow Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)

    * 13369: HTTP: Apache Tomcat Chunked Transfer Denial-of-Service Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Default (Block / Notify)

    13371: TCP: ActFax RAW Server Buffer Overflow Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    * 13379: HTTP: Cool PDF Image Stream Length Buffer Overflow Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Default (Block / Notify)

    13380: HTTP: Microsoft Internet Explorer OnControlSelect Use-After-Free Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13382: HTTP: Microsoft Internet Explorer VBScript Dictionary Use-After-Free Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13398: HTTP: SolarWinds Orion Pepco32c ActiveX Control Instantiation
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13402: HTTP: Microsoft Internet Explorer CSelectElement Use-After-Free Vulnerability (ZDI-14-033)
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    * 13403: HTTP: SolarWinds Orion ActiveX Control Buffer Overflow Vulnerability 
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Default (Block / Notify)

    13405: RFB: GNOME Vino VNC Server Denial-of-Service Vulnerability 
      - IPS Version: 3.2.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13406: HTTP: Oracle Outside In OS/2 Metafile Parser Denial-of-Service Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13416: HTTP: Google Chrome readystatechange Use-After-Free Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13420: HTTP: Microsoft Internet Explorer HtmlLayout Use-After-Free Vulnerability (ZDI-14-036)
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13431: HTTP: PineApp Mail-SeCure livelog Command Injection Vulnerability (ZDI-13-184)
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13432: HTTP: PineApp Mail-SeCure livelog Component Access (ZDI-13-184)
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13465: HTTP: Apache Roller OGNL Command Injection Vulnerability
      - IPS Version: 3.1.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13466: HTTP: Adobe Multiple Products ToolButton Use-After-Free Vulnerability (ZDI-13-212)
      - IPS Version: 3.1.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13467: TCP: ABB MicroSCADA wserver Buffer Overflow Vulnerability (ZDI-13-268)
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    * 13473: HTTP: Malicious PDF Document Download (ZDI-13-212)
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Default (Block / Notify)

    * 13487: HTTP: Apache Solr SolrResourceLoader Directory Traversal Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Default (Block / Notify)

    * 13503: HTTP: Nagios Core Config Manager SQL Injection Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Default (Block / Notify)

    13522: HTTP: Microsoft Internet Explorer CHwRasterizer Memory Corruption Vulnerability (ZDI-14-019)
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13525: HTTP: Microsoft Internet Explorer SVG Use-After-Free Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13526: HTTP: Microsoft XML Core Services 3 Information Disclosure Vulnerability
      - IPS Version: 3.1.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13527: HTTP: Microsoft XML Core Services 3.0 ActiveX Control Instantiation
      - IPS Version: 3.1.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13558: HTTP: EMC Connectrix Manager FileUploadController Information Disclosure Vulnerability (ZDI-14-060)
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13567: HTTP: WebGate WESP SDK WESPDiscovery TCPDiscovery Method Usage (ZDI-15-057)
      - IPS Version: 3.1.3 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13571: HTTP: Adobe Flash Player Integer Underflow Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13579: HTTP: Microsoft Access Memory Corruption Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    * 13612: HTTP: Squid HTTP Host Header Port Handling Denial-of-Service Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Default (Block / Notify)

    13616: TCP: SolarWinds Log and Event Manager Default Credentials (ZDI-14-303)
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13619: HTTP: PHP X.509 Denial-of-Service Vulnerability
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13632: HTTP: Oracle Java Beans XML External Entity (XXE) Usage
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    * 13635: HTTP: Apache Tomcat Infinite Loop Denial-of-Service Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Default (Block / Notify)

    13650: HTTP: HP SiteScope Servlet Directory Traversal Vulnerability (ZDI-14-228)
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13666: HTTP: Adobe Flash Player SharedObject Use-After-Free Vulnerability
      - IPS Version: 3.1.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    * 13680: TCP: HP Data Protector Cell Request Service Directory Traversal Vulnerability (ZDI-14-262/263)
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Default (Block / Notify)

    * 13681: UDP: HP Network Node Manager I ovopi.dll Buffer Overflow Vulnerability (ZDI-14-336-342)
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Default (Block / Notify)

    13685: HTTP: Microsoft Internet Explorer CMarkup Use-After-Free Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13694: HTTP: Microsoft Internet Explorer InsertInputSubmit Use-After-Free Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13706: HTTP: Symantec Endpoint Protection Manager XML Denial-of-Service Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13746: HTTP: Google Chrome Blink Use-After-Free Vulnerability (ZDI-14-086)
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13747: HTTP: Google Chrome V8 Memory Corruption Vulnerability (ZDI-14-088)
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13750: HTTP: MW6 Technologies Aztec or MaxiCode ActiveX Control Instantiation
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13752: DTLS: OpenSSL DTLS Retransmission Denial-of-Service Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13753: HTTP: Microsoft Internet Explorer execCommand Use-After-Free Vulnerability (ZDI-14-274)
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    * 13757: HTTP: Apache Camel XSLT Java Code Execution Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Default (Block / Notify)

    * 13759: HTTP: Oracle Java JNDI Sandbox Bypass Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Default (Block / Notify)

    13762: HTTP: Apache Camel XSLT Information Disclosure Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13766: HTTP: Google Chrome XSSAuditor Filter Security Policy Bypass
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    * 13768: HTTP: Apache Tomcat Chunked Transfer Denial-of-Service Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Default (Block / Notify)

    13772: HTTP: HP SiteScope issueSiebelCmd Invocation
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    * 13774: SNMP: FreeBSD bsnmpd getBulkRequest Buffer Overflow Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Default (Block / Notify)

    13775: HTTP: Microsoft Internet Explorer Buffer Overflow Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13776: DNS: GnuTLS DANE TLSA Response Buffer Overflow Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13782: HTTP: Google Picasa CR2 TIFF StripByteCounts Buffer Overflow Vulnerability
      - IPS Version: 3.1.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13783: PGSQL: PostgreSQL Buffer Overflow Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    * 13788: HTTP: Microsoft Windows DirectShow JPEG Memory Corruption Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Default (Block / Notify)

    13795: HTTP: Apache HTTP Server mod_proxy Denial-of-Service Vulnerability (ZDI-14-239)
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13799: LDAP: OpenLDAP Suspicious Query Request (ONLY enable when under DoS attack)
      - IPS Version: 3.1.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13805: HTTP: WebGate WESP SDK WESPDiscovery Buffer Overflow Vulnerability (ZDI-15-067)
      - IPS Version: 3.1.3 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13819: HTTP: PTC Arbortext IsoView ActiveX Control Multiple Method Instantiation (ZDI-14-398/399)
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)

    13821: HTTP: PHP dateInterval Denial-of-Service Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    * 13822: HTTP: PHP Fileinfo Denial-of-Service Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Default (Block / Notify)

    * 13823: HTTP: Red Hat JBoss Seam Framework XML Information Disclosure Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Default (Block / Notify)

    13827: HTTP: Microsoft Internet Explorer ControlTracker Use-After-Free Vulnerability (ZDI-14-213)
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13828: HTTP: Microsoft Internet Explorer DOMFocusIn Use-After-Free Vulnerability (ZDI-14-278)
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13844: HTTP: Symantec Web Gateway blacklist.php Cross-Site Scripting Vulnerability
      - IPS Version: 3.1.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    * 13854: HTTP: Trimble Navigation SketchUp BMP/IMG Buffer Overflow Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Default (Block / Notify)

    * 13880: UDP: HP Network Node Manager Buffer Overflow Vulnerability (ZDI-14-305)
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Default (Block / Notify)

    13891: TLS: OpenSSL Encrypted/Unencrypted Heartbeat Packet
      - IPS Version: 3.2.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)

    13928: HTTP: 304 Not Modified Status Code 
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)

    13932: HTTP: Microsoft SharePoint ThemeOverride Cross-Site Scripting Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13939: TCP: OpenSSL ssl_get_algorithm2 TLS Denial-of-Service Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13960: SMB: acad.fas File Access via SMB
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)

    13963: SMB: acdimres.dll File Access via SMB
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)

    13964: HTTP: acdimres.dll File Access from WebDAV
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)

    13965: TCP: HP Data Protector CRS Buffer Overflow Vulnerability (ZDI-14-009)
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13977: HTTP: Splunk Directory Traversal Vulnerability
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13981: HTTP: Microsoft Internet Explorer first-letter Use-After-Free Vulnerability (ZDI-14-285)
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13989: HTTP: PineApp Mail-SeCure conflivelog Command Injection Vulnerability (ZDI-13-183)
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    13992: HTTP: Xerox DocuShare SQL Injection Vulnerability
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    * 13993: HTTP: Digium Asterisk Cookie Denial-of-Service Vulnerability
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Default (Block / Notify)

    13996: HTTP: Symantec LiveUpdate Administrator User Password Reset
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    * 13997: HTTPS: GnuTLS Certificate Security Bypass Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Default (Block / Notify)

    13998: HTTP: RealNetworks RealPlayer RMP Location Buffer Overflow Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    14001: HTTP: RealNetworks RealPlayer RMP XML Attribute Buffer Overflow Vulnerability
      - IPS Version: 3.2.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    14003: HTTP: GIMP XWD File Handling Buffer Overflow Vulnerability 
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    * 14005: HTTP: Squid httpMakeVaryMark Header Value Denial-of-Service Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Default (Block / Notify)

    14006: HTTP: McAfee Asset Manager Directory Traversal Vulnerability
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    * 14007: HTTP: PHP jdtojewish Denial-of-Service Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Default (Block / Notify)

    * 16212: HTTPS: McAfee Asset Manager Directory Traversal Vulnerability
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Default (Block / Notify)

    16218: HTTP: Lighthttpd mod_simple_vhost Directory Traversal Vulnerability
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    16234: HTTP: Apple QuickTime ftab Atom Buffer Overflow (ZDI-14-048)
      - IPS Version: 3.6.1 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    * 16235: HTTP: Malicious Java Applet Download (ZDI-14-114)
      - IPS Version: 1.0.0 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Default (Block / Notify)

    16237: HTTP: Lighthttpd mod_mysql_vhost SQL Injection Vulnerability
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Deployments updated and are now:
        - Deployment: Performance-Optimized (Block / Notify)
        - Deployment: Security-Optimized (Block / Notify)

    30124: RMI: Adobe ColdFusion RMI DataServicesCFProxy Usage
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Name changed from "30124: TCP: Adobe ColdFusion RMI DataServicesCFProxy Usage".
      - Description updated.
      - Vulnerability references updated.

  Removed Filters: None


Top of the Page

Digital Vaccine #9130
Premium
Internal
Rating:
Category:
Configure; Troubleshoot; Deploy
Solution Id:
TP000117076
Feedback
Did this article help you?

Thank you for your feedback!

To help us improve the quality of this article, please leave your email here so we can clarify further your feedback, if neccessary:
We will not send you spam or share your email address.

*This form is automated system. General questions, technical, sales, and product-related issues submitted through this form will not be answered.

If you need additional help, you may try to contact the support team. Contact Support

To help us improve the quality of this article, please leave your email here so we can clarify further your feedback, if neccessary:
We will not send you spam or share your email address.

*This form is automated system. General questions, technical, sales, and product-related issues submitted through this form will not be answered.