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Resolving Critical Sensor Voltage or Fan Issue on TippingPoint PSU

Issue Summary

A critical sensor voltage issue can occur characterized by a voltage reading below the lower critical threshold in the power supply unit (PSU) voltage sensor. Here is an example of the type of log message you might see:

Sensor Voltage - PSU2_VCC12 reading 6.016 volts is below lower critical threshold of 10.152 volts

This could indicate a hardware failure related to the power supply.  This will sometimes be accompanied by a warning that the fan for that PSU is also under speed.

If the fan sensor is under the voltage limit but not 0, it could indicate a fluctuating or failing PSU. If at zero, it could indicate either a failed PSU or power disconnect.  It is worth noting that poor quality or unreliable incoming power may affect the PSU's performance and longevity.

If the error never reports PSU loss or PSU voltage, and only mentions PSU Fan RPM warnings, then verify the device's environment is receiving clean air and that the vents on the chassis are free of dust and debris.

Symptoms

  • Critical system log notifications reporting low sensor voltage on PSU
  • PSU failure warnings
  • PSU fan failure or low RPM warnings
  • If unit only has one PSU, there could be unexpected reboots or power-off.

Root Cause

Assuming power is reliable and clean, low voltage readings typically indicate failure or degradation in one of the power supply units (PSUs) within the device, potentially caused by hardware faults or defective components. 

Recommended Actions

  1. Verify Physical Connections and Environment and that no power maintenance is being performed:
    • Check the cables connected to the PSU for secure connections and no damage.
    • Clean vents, fan intakes/outflows on device if dirty
  2. Collect Technical Support Report (TSR):
    • Generate TSR for the device to assist with deeper diagnostics and validation if the unit is still up
  3. Contact Support:
    • Upon confirmation of hardware failure, contact TippingPoint support.  Attaching a TSR to the case you open will help speed up troubleshooting.

Best Practices

  • Regularly monitor system logs and sensor status to detect early signs of hardware issues.
  • Ensure a clean environment with good airflow for the device