Sign In with your
Trend Micro Account
Need Help?
Need More Help?

Create a technical support case if you need further support.

Removal of Deep Security Agent build 20.0.0-2921 for Linux from Download Center

    • Updated:
    • 8 Sep 2021
    • Product/Version:
    • Platform:
    • Linux
Summary
An issue has been found with Deep Security Agent version 20.0.0-2921 for Linux which was released 30-Aug-2021. Customer may encounter performance issues for file operations in NFS or may encounter high CPU utilization when the Integrity Monitoring module is enabled.  
Details
Public

Trend Micro has removed the Deep Security Agent version 20.0.0-2921 for Linux from the Trend Micro Software Download Center. 

  • 2020/08/30: Deep Security Agent version 20.0.0-2921 for Linux was released to both the Trend Micro Software Download Center and Cloud One Workload Security
  • 2020/09/09: Deep Security Agent version 20.0.0-2921 for Linux was removed from the Trend Micro Software Download Center. 

 

 
If you have installed Deep Security Agent version 20.0.0-2921 for Linux, please upgrade to version 20.0.0-2971 or above.
Premium
Internal
Partner
Rating:
Category:
Troubleshoot
Solution Id:
000288986
Feedback
Did this article help you?

Thank you for your feedback!


*This form is automated system. General questions, technical, sales, and product-related issues submitted through this form will not be answered.

If you need additional help, you may try to contact the support team. Contact Support

To help us improve the quality of this article, please leave your email here so we can clarify further your feedback, if neccessary:
We will not send you spam or share your email address.

*This form is automated system. General questions, technical, sales, and product-related issues submitted through this form will not be answered.