Sign In with your
Trend Micro Account
Need Help?
Need More Help?

Create a technical support case if you need further support.

Unable to update the Virus Scan Engine (VSAPI) on OfficeScan 10.6 Service Pack 3 (SP3) clients

    • Updated:
    • 1 Oct 2013
    • Product/Version:
    • OfficeScan 10.6
    • Platform:
    • Windows 2003 Enterprise
    • Windows 2003 Enterprise 64-bit
    • Windows 2003 Standard
    • Windows 2003 Standard 64-bit
    • Windows 2008 Enterprise
    • Windows 2008 Server Core
    • Windows 2008 Standard
    • Windows 2012 Enterprise
    • Windows 2012 Web Server Edition
    • Windows 7 32-bit
    • Windows 7 64-bit
    • Windows 8 32-bit
    • Windows 8 64-bit
    • Windows Vista 32-bit
    • Windows Vista 64-bit
    • Windows XP Home
    • Windows XP Professional
    • Windows XP Professional 64-bit
Summary
The administrator updates the Virus Scan Engine (VSAPI) via ActiveUpdate (AU). VSAPI will be downloaded to the OfficeScan (OSCE) server but the OfficeScan clients will not be updated.
This affects customers who installed OSCE 10.6 SP3 (all languages* i.e. English, French, German, Chinese, Russian, Polish, Italian etc).
Important:
  • The English version of OSCE 10.6 Service Pack 3 is repacked to include this fix (file name: OSCE_10.6_WIN_SP3_(en)_GM_B5162_r1).
  • The Japanese version of OSCE 10.6 Service Pack 3 is not yet available. This fix will be included in the upcoming release.
The following illustrates that majority of OSCE clients were not able to apply VSAPI 9.750:
Majority of clients were not able to apply VSAPI 9.750
Details
Public
This issue occurs when Prompt users before executing newly encountered programs downloaded through HTTP or email applications is disabled under Networked Computers > Global Client Settings > Behavior Monitoring Settings.
All customers running OSCE 10.6 Service Pack 3 needs to apply Critical Patch 5248 before November 11, 2013.
On November 12, 2013 (GMT+8), VSAPI 9.75 will be uploaded to the AU server.
This critical patch is language independent, meaning non-English OSCE server (i.e. German, French, Chinese etc) can install this critical patch.
Note: Only customers running OSCE 10.6 Service Pack 3 are affected by this issue. Other versions, Patch or Service Pack levels are not affected.
On or after November 12, customers who have not applied Critical Patch 5248 should do the following to successfully deploy VSAPI 9.75 to OSCE clients:
  1. Under Networked Computers > Global Client Settings > Behavior Monitoring Settings, enable Prompt users before executing newly encountered programs downloaded through HTTP or email applications.
  2. Notify the clients to update components. Go to Updates > Networked Computers > Manual Update, click initiate updates.
  3. OSCE clients will now be able to load VSAPI 9.75.
  4. Apply Critical Patch 5248.
Premium
Internal
Rating:
Category:
Configure; Troubleshoot; Install; Upgrade; Update
Solution Id:
1099022
Feedback
Did this article help you?

Thank you for your feedback!

To help us improve the quality of this article, please leave your email here so we can clarify further your feedback, if neccessary:
We will not send you spam or share your email address.

*This form is automated system. General questions, technical, sales, and product-related issues submitted through this form will not be answered.

If you need additional help, you may try to contact the support team. Contact Support


To help us improve the quality of this article, please leave your email here so we can clarify further your feedback, if neccessary:
We will not send you spam or share your email address.

*This form is automated system. General questions, technical, sales, and product-related issues submitted through this form will not be answered.


Need More Help?

Create a technical support case if you need further support.