Sign In with your
Trend Micro Account
Need Help?
Need More Help?

Create a technical support case if you need further support.

Critical Patch Notification– Heartbleed Bug (CVE-2014-0160): Trend Micro ServerProtect for Linux 3.0

    • Updated:
    • 13 May 2014
    • Product/Version:
    • ServerProtect for Linux 3.0
    • Platform:
    • Linux - Red Hat RHEL 4 32-bit
    • Linux - Red Hat RHEL 5 32-bit
    • Linux - SuSE 10
Summary
The recent OpenSSL Heartbleed Vulnerability (CVE-2014-0160) has led to questions regarding which Trend Micro products may be affected.  This notification identifies products that may be potentially affected by this vulnerability.
Details
Public
What is Heartbleed?
The Heartbleed bug is a serious vulnerability in the popular OpenSSL cryptographic software library. OpenSSL is an implementation of the SSL/TLS encryption protocol used to protect the privacy of Internet communications. OpenSSL is used by many web sites and other applications such as email, instant messaging and VPNs.
Heartbleed can allow an attacker to read the memory of systems using certain versions of OpenSSL, potentially allowing them to access user names, passwords or even the secret security keys of the server. Obtaining these keys can allow malicious users to observe all communications on that system, allowing further exploit. 
Who is impacted by Heartbleed?
Given that this vulnerability has existed for at least two years, an organization that has deployed servers running OpenSSL versions 1.0.1 through 1.0.1f in that period is likely vulnerable to the Heartbleed Bug and should take immediate steps to remediate. 
While there are some initial reports of attacks based on the Heartbleed vulnerability, these are preliminary reports and it should be noted that it is very difficult to determine if this attack has occurred in the past. Accordingly, even if an organization is not currently vulnerable, it may have been in the past and it should therefore take immediate steps to remediate if they have
deployed the vulnerable OpenSSL versions.
Which Products may be Affected
Trend Micro has identified that the Trend Micro ServerProtect for Linux 3.0 admin UI is affected by this issue (OpenSSL 1.01e).
A complete list of affected Trend Micro products can be found here.  
Please continue to visit this site on a regular basis since the list is continually being updated with information and solutions as they become available.
Recommended Action
Trend Micro has released the following solution which can be obtained from the following links:
Customers who have issues obtaining the solutions or any questions/issues are advised to contact their authorized Trend Micro support representative for further assistance.
Premium
Internal
Rating:
Category:
Troubleshoot; Update
Solution Id:
1103504
Feedback
Did this article help you?

Thank you for your feedback!

To help us improve the quality of this article, please leave your email here so we can clarify further your feedback, if neccessary:
We will not send you spam or share your email address.

*This form is automated system. General questions, technical, sales, and product-related issues submitted through this form will not be answered.

If you need additional help, you may try to contact the support team. Contact Support


To help us improve the quality of this article, please leave your email here so we can clarify further your feedback, if neccessary:
We will not send you spam or share your email address.

*This form is automated system. General questions, technical, sales, and product-related issues submitted through this form will not be answered.


Need More Help?

Create a technical support case if you need further support.