Sign In with your
Trend Micro Account
Need Help?
Need More Help?

Create a technical support case if you need further support.

SECURITY BULLETIN: Trend Micro InterScan Messaging Security Virtual Appliance (IMSVA) 8.5 3rd Party Module XSS Vulnerability

    • Updated:
    • 12 Apr 2017
    • Product/Version:
    • InterScan Messaging Security Virtual Appliance 8.5
    • Platform:
    • N/A N/A
Summary
Release Date: April 11, 2017
Trend Micro Vulnerability Identifier(s): VRTS-401
CVE Identifier(s): CVE-2012-1302
Platform(s): Virtual Appliance
CVSS 3.0 Score(s): 4.3
Severity Rating(s): Medium

Trend Micro has released a new Critical Patch (CP) for Trend Micro InterScan Messaging Security Virtual Appliance (IMSVA) 8.5.  This CP resolves a cross-site scripting vulnerability related to a 3rd-party module used in the product. 

Details
Public

Affected Version(s)

ProductAffected Version(s)PlatformLanguage(s)
IMSVAVersion 8.5*Virtual ApplianceEnglish

*Please note that newer versions of ISMVA (9.0 and above) are not affected by this vulnerability.  This is due to the fact that the 3rd-party module affected is not included with versions after 8.5.

Solution

Trend Micro has released the following solutions to address the issue:

ProductUpdated versionNotesPlatformAvailability
IMSVAVersion 8.5 CP b1670ReadmeVirtual ApplianceNow

Customers are encouraged to visit Trend Micro’s Download Center to obtain prerequisite software (such as Service Packs) before applying any of the solutions above.

Vulnerability Details

This CP resolves a cross-site scripting (XSS) vulnerability found in a 3rd-party module in the product that is used to create charts.

The affected module is no longer used in IMSVA versions 9.0 and above.

As with all vulnerabilities, customers are highly encouraged to update to the latest build as soon as possible.

Mitigating Factors

Exploiting these type of vulnerabilities generally require that an attacker has access (physical or remote) to a vulnerable machine. In addition to timely application of patches and updated solutions, customers are also advised to review remote access to critical systems and ensure policies and perimeter security is up-to-date.

However, even though an exploit may require several specific conditions to be met, Trend Micro strongly encourages customers to update to the latest builds as soon as possible.

Acknowledgement

Trend Micro would like to thank the following individuals for responsibly disclosing these issues and working with Trend Micro to help protect our customers:

External Reference(s)

Premium
Internal
Rating:
Category:
Update
Solution Id:
1117094
Feedback
Did this article help you?

Thank you for your feedback!

To help us improve the quality of this article, please leave your email here so we can clarify further your feedback, if neccessary:
We will not send you spam or share your email address.

*This form is automated system. General questions, technical, sales, and product-related issues submitted through this form will not be answered.

If you need additional help, you may try to contact the support team. Contact Support


To help us improve the quality of this article, please leave your email here so we can clarify further your feedback, if neccessary:
We will not send you spam or share your email address.

*This form is automated system. General questions, technical, sales, and product-related issues submitted through this form will not be answered.