Sign In with your
Trend Micro Account
Need Help?
Need More Help?

Create a technical support case if you need further support.

Endpoint Sensor (TMES) Deployment Tool for OfficeScan (OSCE) Plug-in Service (PLS) now supports ActiveUpdate (AU)

    • Updated:
    • 22 Aug 2017
    • Product/Version:
    • OfficeScan XG.All
    • Trend Micro Endpoint Sensor 1.6
    • Platform:
    • N/A N/A
Summary

Previously, users need to install TMES Deployment Tool manually by configuring the local AU. TMES Deployment Tool now supports installation from OSCE PLS via the official AU that started on August 17th.

Details
Public

The following are AU links for updating TMES OSCE PLS Deployment Tool:

Global:

  • http://cm60-p.activeupdate.trendmicro.com/activeupdate/
  • http://osce106-p.activeupdate.trendmicro.com/activeupdate/
  • http://osce106sp2-p.activeupdate.trendmicro.com/activeupdate/
  • http://osce11-p.activeupdate.trendmicro.com/activeupdate/
  • http://osce12-p.activeupdate.trendmicro.com/activeupate/

Japan:

  • http://cm60-p.activeupdate.trendmicro.co.jp/activeupdate/japan
  • http://osce106-p.activeupdate.trendmicro.co.jp/activeupdate/japan
  • http://osce106sp2-p.activeupdate.trendmicro.co.jp/activeupdate/japan
  • http://osce11-p.activeupdate.trendmicro.co.jp/activeupdate/japan
  • http://osce12-p.activeupdate.trendmicro.co.jp/activeupdate/japan  

China:

  • http://cm60-p.activeupdate.trendmicro.com.cn/activeupdate/china/
  • http://osce106-p.activeupdate.trendmicro.com.cn/activeupdate/china/
  • http://osce106sp2-p.activeupdate.trendmicro.com.cn/activeupdate/china/
  • http://osce11-p.activeupdate.trendmicro.com.cn/activeupdate/china/
  • http://osce12-p.activeupdate.trendmicro.com.cn/activeupdate/china/

The following are known issues that you may encounter and the workarounds for these issues:

DescriptionFix ETAWorkaround / KB article
"Unable to download agent package. Plug-in manager is unable to connect..." error message appears in Endpoint Sensor (TMES) Deployment Tool (PLS)TMES 1.6 update 3KB 1117907
TMES Deployment Tool (PLS) version 1.0.1165 does not support HTTPsTMES 1.6 update 3Use http instead
An error occurs when upgrading the Endpoint Sensor (TMES) Deployment Tool to version 1.0.1165 in OfficeScan (OSCE) XGTMES 1.6 update 3KB 1117960
Product name in PLS OLH is still DDESTMES 1.6 update 3N/A
Premium
Internal
Rating:
Category:
Update; SPEC
Solution Id:
1118039
Feedback
Did this article help you?

Thank you for your feedback!

To help us improve the quality of this article, please leave your email here so we can clarify further your feedback, if neccessary:
We will not send you spam or share your email address.

*This form is automated system. General questions, technical, sales, and product-related issues submitted through this form will not be answered.

If you need additional help, you may try to contact the support team. Contact Support


To help us improve the quality of this article, please leave your email here so we can clarify further your feedback, if neccessary:
We will not send you spam or share your email address.

*This form is automated system. General questions, technical, sales, and product-related issues submitted through this form will not be answered.