Sign In with your
Trend Micro Account
Need Help?
Need More Help?

Create a technical support case if you need further support.

List of pre-requisites for installing Deep Security Agent on HP-UX

    • Updated:
    • 28 Sep 2017
    • Product/Version:
    • Deep Security 9.0
    • Deep Security 9.5
    • Deep Security 9.6
    • Platform:
    • HPUX 11.x
Summary

Know the required lib files before you install Deep Security Agent on HP-UX 11.31 platform.

Details
Public

The following are the required lib files:

  • libc.so.1
  • libdl.so.1
  • libexpat.sl.5
  • libgcc_s.so.0
  • libm.so.1
  • libpthread.so.1
  • libsec.so.1
  • libstdc+.so.6
  • libuca.so.1
  • libunwind.so.1
  • libz.so

Below is the list of required packages:

  • Agent-HPUX_11.31-9.0.0-xxxx.ia64.depot
  • Agent-HPUX_11.31-9.0.0-xxxx.ia64.depot.gz
 
All lib files mentioned above should be 32-bit as the executable is compiled as a 32-bit binary. The libs are usually located at /usr/lib/hpux32.
Premium
Internal
Rating:
Category:
Install
Solution Id:
1118371
Feedback
Did this article help you?

Thank you for your feedback!

To help us improve the quality of this article, please leave your email here so we can clarify further your feedback, if neccessary:
We will not send you spam or share your email address.

*This form is automated system. General questions, technical, sales, and product-related issues submitted through this form will not be answered.

If you need additional help, you may try to contact the support team. Contact Support


To help us improve the quality of this article, please leave your email here so we can clarify further your feedback, if neccessary:
We will not send you spam or share your email address.

*This form is automated system. General questions, technical, sales, and product-related issues submitted through this form will not be answered.