Sign In with your
Trend Micro Account
Need Help?
Need More Help?

Create a technical support case if you need further support.

Dashboard fails to display & a Logon Loop is shown in OfficeScan XG

    • Updated:
    • 12 Jul 2018
    • Product/Version:
    • OfficeScan XG.All
    • Platform:
    • Windows 10
    • Windows 2003 32-Bit
    • Windows 2003 64-Bit
    • Windows 2008 32-Bit
    • Windows 2008 64-Bit
    • Windows 2012
    • Windows 2012 Server R2
    • Windows 2016
    • Windows 7 32-Bit
    • Windows 7 64-Bit
    • Windows 8 32-Bit
    • Windows 8 64-Bit
    • Windows 8.1 32-Bit
    • Windows 8.1 64-Bit
Summary

The OfficeScan XG dashboard fails to display and a Logon Loop is shown. This hinders you from viewing the reports in a quick manner from the dashboard.

Details
Public

To resolve the dashboard issue:

  1. Go to Control Panel > Services.
  2. Stop the OfficeScan Master Service.
  3. Go to the OfficeScan server and open Windows Explorer or File explorer.
  4. Browse the OfficeScan server install directory. By default, it is C:\Program files (x86)\Trend Micro\Officescan\PCCSRV\Web_OSCE\Web_Console\HTML\widget\repository\widgetPool\.

    This is the location of the widget pool update folders. For example, you might see 3 folders there named wp1, wp2, and wp3. This means that wp3 is the latest widget update folder and wp2 is the folder of the widget pool before the latest update.

  5. Go to the wp folder that has the largest number. Using wp3 as an example, go to wp3\inc\ and rename common.php to common.php.old and rename product_auth.php to product_auth.php.old.
  6. Go to the next lower number widget pool folder. In this example, it is wp2. Go to C:\Program files (x86)\Trend Micro\Officescan\PCCSRV\Web_OSCE\Web_Console\HTML\widget\repository\widgetPool\wp2 and copy the two files: common.php and product_auth.php.
  7. Paste these two files into the wp3\inc\ folder mentioned in Step 3.
  8. Restart the Officescan Master service.
  9. Log into the OfficeScan console as AD account and see if issue has been fixed.
Premium
Internal
Rating:
Category:
Configure; Troubleshoot
Solution Id:
1120308
Feedback
Did this article help you?

Thank you for your feedback!

To help us improve the quality of this article, please leave your email here so we can clarify further your feedback, if neccessary:
We will not send you spam or share your email address.

*This form is automated system. General questions, technical, sales, and product-related issues submitted through this form will not be answered.

If you need additional help, you may try to contact the support team. Contact Support

To help us improve the quality of this article, please leave your email here so we can clarify further your feedback, if neccessary:
We will not send you spam or share your email address.

*This form is automated system. General questions, technical, sales, and product-related issues submitted through this form will not be answered.