Sign In with your
Trend Micro Account
Need Help?
Need More Help?

Create a technical support case if you need further support.

Deep Security AIX Platform Support Update (Q1 2019)

    • Updated:
    • 27 Jun 2019
    • Product/Version:
    • Deep Security 10.0
    • Deep Security 11.0
    • Deep Security 12.0
    • Deep Security 9.0
    • Platform:
    • N/A N/A
Summary

Deep Security is committed to provide ongoing, long term support for the AIX platform.

As evidence of this commitment, we will release a new version of Deep Security Agent for AIX as LTS update to Deep Security 12.0. AIX platforms that are supported by the new agent are AIX 6.1, 7.1, and 7.2.

To reduce the impact of the transition to the new agent on AIX to customers, we are taking the following steps:

  • We are providing advance notice of the introduction to the new Deep Security Agent for AIX in 2019.
  • We will extend the end of support date for Deep Security 9.0 Agent on AIX to December 31, 2019.
  • We will support the use of Deep Security 9.0 Agent on AIX with Deep Security Manager 11.0 and 12.0.

Support requests for Deep Security 9.0 Agents on AIX will continue to be honoured until the end of support date (December 31, 2019). However, as the date draws closer, and depending on the issue, our support teams may recommend resolution using the 2019 Deep Security Agent for AIX, rather than providing fixes for the Deep Security 9.0 Agent.

Details
Public

Action Required

If you are using a Deep Security 9.0 Manager to support Deep Security 9.0 AIX Agents, you must upgrade your Deep Security Manager.

  • EoL for the Deep Security 9.0 Manager was reached in 2018.
  • The extension of the EoS date for use of the Deep Security 9.0 Agent on AIX to December 31, 2019 only applies to the Deep Security 9.0 Agent for AIX and not Deep Security Manager. To continue to receive support, you must upgrade Deep Security Manager.
  • We will support the use of Deep Security 9.0 Agent on AIX with Deep Security Manager 11.0 and 12.0.
  • Deep Security Manager upgrades only support N-2 major releases. A Deep Security Manager 9.0 can be upgraded to 9.6 or 10.0, but not to 11.0 directly. Deep Security Manager 11.0 supports upgrades from 9.6 and 10.0.
Premium
Internal
Rating:
Category:
Update
Solution Id:
1121143
Feedback
Did this article help you?

Thank you for your feedback!

To help us improve the quality of this article, please leave your email here so we can clarify further your feedback, if neccessary:
We will not send you spam or share your email address.

*This form is automated system. General questions, technical, sales, and product-related issues submitted through this form will not be answered.

If you need additional help, you may try to contact the support team. Contact Support

To help us improve the quality of this article, please leave your email here so we can clarify further your feedback, if neccessary:
We will not send you spam or share your email address.

*This form is automated system. General questions, technical, sales, and product-related issues submitted through this form will not be answered.