Sign In with your
Trend Micro Account
Need Help?
Need More Help?

Create a technical support case if you need further support.

New NSX Licensing edition support for Deep Security

    • Updated:
    • 23 Apr 2019
    • Product/Version:
    • Deep Security 11.0
    • Platform:
    • N/A N/A
Summary

Starting from Deep Security Manager 11.0 Update 8, Deep Security can support New NSX Licensing edition - NSX Data Center for vSphere 6.4.1 (and above).

However, if the new NSX Licensing edition is added to an earlier version of Deep Security Manager, registering Network Introspection Service feature will fail.

Details
Public

To resolve the issue, upgrade Deep Security Manager to version 11.0 Update 8, then do the following:

  1. Remove Deep Security from NSX completely.

    To remove the Deep Security from NSX, see Uninstall Deep Security from your NSX environment.

  2. Redeploy the Deep Security Virtual Appliance.

After completely removing Deep Security from NSX, you'll need to redeploy the Deep Security Virtual Appliance. To redeploy, follow all the steps in Deploy the Deep Security Virtual Appliance with NSX.

Premium
Internal
Rating:
Category:
Configure
Solution Id:
1122543
Feedback
Did this article help you?

Thank you for your feedback!

To help us improve the quality of this article, please leave your email here so we can clarify further your feedback, if neccessary:
We will not send you spam or share your email address.

*This form is automated system. General questions, technical, sales, and product-related issues submitted through this form will not be answered.

If you need additional help, you may try to contact the support team. Contact Support

To help us improve the quality of this article, please leave your email here so we can clarify further your feedback, if neccessary:
We will not send you spam or share your email address.

*This form is automated system. General questions, technical, sales, and product-related issues submitted through this form will not be answered.