Sign In with your
Trend Micro Account
Need Help?
Need More Help?

Create a technical support case if you need further support.

Digital Vaccine #9167

    • Updated:
    • 18 Sep 2018
    • Product/Version:
    • TippingPoint Digital Vaccine
    • Platform:
Summary
Digital Vaccine #9167      September 18, 2018
Details
Public
Thank you for subscribing to Digital Vaccine updates brought to you by Trend Micro™ TippingPoint DVLabs.

New content is now available at the Threat Management Center (TMC): https://tmc.tippingpoint.com

SMS customers can update the Digital Vaccine through the SMS client. From the top line menu, you can open the "File > Download Digital Vaccine from TMC" menu item to detect and load the latest update.
 
System Requirements
The 3.2.0 DV will run on IPS devices with TOS v3.2.0 and above,  all NGFW and all TPS systems. The 4.0.0 DV will only run on the Virtual Threat Protection System (vTPS) appliance.
Please note that vTPS does not currently support pre-disclosed ZDI filters.
 
The Digital Vaccine can be manually downloaded from the following URLs:
https://tmc.tippingpoint.com/TMC/ViewPackage?parentFolderId=digital_vaccines&contentId=SIG_3.2.0_9167.pkg
https://tmc.tippingpoint.com/TMC/ViewPackage?parentFolderId=vsa_dv&contentId=SIG_VTPS_4.0.0_9167.pkg

Update Details

Table of Contents
--------------------------

Filters
 New Filters
 Modified Filters (logic changes)
 Modified Filters (metadata changes only)
 Removed Filters

Filters
----------------
 New Filters:
    32919: HTTP: SonicWall Global Management System XMLRPC set_time_zone Code Execution Vulnerability
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Category: Vulnerabilities
      - Severity: Critical
      - Description: This filter detects an attempt to exploit a code execution vulnerability in SonicWall Global Management System.
      - Deployments:
        - Deployment: Security-Optimized (Block / Notify)
      - References:
        - Common Vulnerabilities and Exposures: CVE-2018-9866

    32920: HTTP: Apache Solr ConfigSets XML External Entity Expansion Information Disclosure Vulnerability
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Category: Vulnerabilities
      - Severity: Critical
      - Description: This filter detects an attempt to exploit an information disclosure vulnerability in Apache Solr.
      - Deployments:
        - Deployment: Default (Block / Notify)
        - Deployment: Performance-Optimized (Disabled)
      - References:
        - Bugtraq ID: 104690
        - Common Vulnerabilities and Exposures: CVE-2018-8026

    32926: HTTP: CGit Path Directory Traversal Vulnerability
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Category: Vulnerabilities
      - Severity: High
      - Description: This filter detects an attempt to exploit a directory traversal vulnerability in CGit.
      - Deployments:
        - Deployment: Security-Optimized (Block / Notify)
      - References:
        - Common Vulnerabilities and Exposures: CVE-2018-14912

    32935: HTTP: Drupal File (Field) Paths Code Execution Vulnerability
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Category: Vulnerabilities
      - Severity: Critical
      - Description: This filter detects an attempt to exploit a code execution vulnerability in the Drupal File (Field) Paths module.
      - Deployments:
        - Deployment: Security-Optimized (Block / Notify)

    32943: HTTP: Request with X-Original-URL or X_REWRITE_URL Header Field
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Category: Security Policy
      - Severity: Moderate
      - Description: This filter detects an attempt to transfer an HTTP request containing X-Original-URL or X_REWRITE_URL field.
      - Deployment: Not enabled by default in any deployment.
      - References:
        - Bugtraq ID: 104943
        - Common Vulnerabilities and Exposures: CVE-2018-14773

    32944: HTTP: Microsoft Office Excel Note Record Information Disclosure Vulnerability
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Category: Vulnerabilities
      - Severity: High
      - Description: This filter detects an attempt to exploit an information disclosure vulnerability in Microsoft Excel.
      - Deployments:
        - Deployment: Security-Optimized (Block / Notify)
      - References:
        - Common Vulnerabilities and Exposures: CVE-2018-8382

    32948: HTTP: ABB Panel Builder BeomronFins FINSIPAddress Buffer Overflow Vulnerability (ZDI-18-891)
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Category: Vulnerabilities
      - Severity: Critical
      - Description: This filter detects an attempt to exploit a buffer overflow vulnerability in ABB Panel Builder 800.
      - Deployments:
        - Deployment: Security-Optimized (Block / Notify)
      - References:
        - Common Vulnerabilities and Exposures: CVE-2018-10616
        - Zero Day Initiative: ZDI-18-891

    32949: HTTP: ABB Panel Builder bebhoffadseth AmsNetId Buffer Overflow Vulnerability (ZDI-18-890)
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Category: Vulnerabilities
      - Severity: Critical
      - Description: This filter detects an attempt to exploit a buffer overflow vulnerability in ABB Panel Builder 800.
      - Deployments:
        - Deployment: Security-Optimized (Block / Notify)
      - References:
        - Common Vulnerabilities and Exposures: CVE-2018-10616
        - Zero Day Initiative: ZDI-18-890

    32950: HTTP: ABB Panel Builder BEMBSlave MapIOd Buffer Overflow Vulnerability (ZDI-18-889)
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Category: Vulnerabilities
      - Severity: Critical
      - Description: This filter detects an attempt to exploit a buffer overflow vulnerability in ABB Panel Builder 800.
      - Deployments:
        - Deployment: Security-Optimized (Block / Notify)
      - References:
        - Common Vulnerabilities and Exposures: CVE-2018-10616
        - Zero Day Initiative: ZDI-18-889

    32955: ZDI-CAN-5781: Zero Day Initiative Vulnerability (Adobe Acrobat Pro DC)
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: Not available.
      - Requires: IPS N-Platform, NX-Platform, NGFW, or TPS models.
      - Category: Exploits
      - Severity: Critical
      - Description: This filter provides protection against exploitation of a zero-day vulnerability affecting Adobe Acrobat Pro DC.
      - Deployments:
        - Deployment: Default (Block / Notify / Trace)
        - Deployment: Performance-Optimized (Disabled)

    33043: HTTP: ABB Panel Builder bemodbus Node Buffer Overflow Vulnerability (ZDI-18-906)
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Category: Vulnerabilities
      - Severity: Critical
      - Description: This filter detects an attempt to exploit a buffer overflow vulnerability in ABB Panel Builder 800.
      - Deployments:
        - Deployment: Security-Optimized (Block / Notify)
      - References:
        - Common Vulnerabilities and Exposures: CVE-2018-10616
        - Zero Day Initiative: ZDI-18-906

    33044: HTTP: ABB Panel Builder bemodbus ClockDevice Buffer Overflow Vulnerability (ZDI-18-907)
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Category: Vulnerabilities
      - Severity: Critical
      - Description: This filter detects an attempt to exploit a buffer overflow vulnerability in ABB Panel Builder 800.
      - Deployments:
        - Deployment: Security-Optimized (Block / Notify)
      - References:
        - Common Vulnerabilities and Exposures: CVE-2018-10616
        - Zero Day Initiative: ZDI-18-907

    33045: HTTP: ABB Panel Builder beabethsc IPAddress Buffer Overflow Vulnerability (ZDI-18-888)
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Category: Vulnerabilities
      - Severity: Critical
      - Description: This filter detects an attempt to exploit a buffer overflow vulnerability in ABB Panel Builder 800.
      - Deployments:
        - Deployment: Security-Optimized (Block / Notify)
      - References:
        - Common Vulnerabilities and Exposures: CVE-2018-10616
        - Zero Day Initiative: ZDI-18-888

    33046: HTTP: Foxit Reader Annotations borderEffectIntensity Use-After-Free Vulnerability (ZDI-18-760)
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Category: Vulnerabilities
      - Severity: Critical
      - Description: This filter detects an attempt to exploit a use-after-free vulnerability in Foxit Reader.
      - Deployments:
        - Deployment: Security-Optimized (Block / Notify)
      - References:
        - Common Vulnerabilities and Exposures: CVE-2018-14300
        - Zero Day Initiative: ZDI-18-760

    33047: HTTP: Apache Traffic Server ESI Plugin Cookie Header Information Disclosure Vulnerability
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Category: Vulnerabilities
      - Severity: High
      - Description: This filter detects an attempt to exploit an information disclosure vulnerability in Apache Traffic Server.
      - Deployments:
        - Deployment: Security-Optimized (Block / Notify)
      - References:
        - Bugtraq ID: 105181
        - Common Vulnerabilities and Exposures: CVE-2018-8040 CVSS 4.3

    33048: HTTP: H2O WebServer Buffer Overflow Vulnerability
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Category: Exploits
      - Severity: Critical
      - Description: This filter detects an attempt to exploit a buffer overflow vulnerability in H2O web server.
      - Deployments:
        - Deployment: Default (Block / Notify)
        - Deployment: Performance-Optimized (Disabled)
      - References:
        - Common Vulnerabilities and Exposures: CVE-2018-0608 CVSS 7.5

    33051: HTTP: Oracle WebLogic Server Web Service Config Arbitrary File Upload Vulnerability
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Category: Vulnerabilities
      - Severity: Critical
      - Description: This filter detects an attempt to exploit a file upload vulnerability in Oracle WebLogic Server.
      - Deployments:
        - Deployment: Security-Optimized (Block / Notify)
      - References:
        - Bugtraq ID: 104763
        - Common Vulnerabilities and Exposures: CVE-2018-2894

    33052: HTTP: Perl Archive Zip File Directory Traversal Vulnerability
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Category: Exploits
      - Severity: Critical
      - Description: This filter detects an attempt to exploit a directory traversal vulnerability in a Perl Archive Zip module.
      - Deployments:
        - Deployment: Default (Block / Notify)
        - Deployment: Performance-Optimized (Disabled)
      - References:
        - Bugtraq ID: 104580
        - Common Vulnerabilities and Exposures: CVE-2018-10860

    33053: HTTP: GitLab Arbitrary File Write Vulnerability
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Category: Exploits
      - Severity: Critical
      - Description: This filter detects an attempt to exploit an arbitrary file write vulnerability in GitLab.
      - Deployments:
        - Deployment: Default (Block / Notify)
        - Deployment: Performance-Optimized (Disabled)
      - References:
        - Common Vulnerabilities and Exposures: CVE-2018-14364

    33054: HTTP: Microsoft Graphics Component EMF Parsing Memory Corruption Vulnerability
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Category: Exploits
      - Severity: Critical
      - Description: This filter detects an attempt to exploit a memory corruption vulnerability in the GDI components of Microsoft Windows.
      - Deployments:
        - Deployment: Security-Optimized (Block / Notify)
      - References:
        - Common Vulnerabilities and Exposures: CVE-2018-8397

    33067: ZDI-CAN-5747: Zero Day Initiative Vulnerability (Adobe Acrobat Pro DC)
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: Not available.
      - Requires: IPS N-Platform, NX-Platform, NGFW, or TPS models.
      - Category: Exploits
      - Severity: Critical
      - Description: This filter provides protection against exploitation of a zero-day vulnerability affecting Adobe Acrobat Pro DC.
      - Deployments:
        - Deployment: Default (Block / Notify / Trace)
        - Deployment: Performance-Optimized (Disabled)

    33068: ZDI-CAN-6135: Zero Day Initiative Vulnerability (Microsoft Jet)
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: Not available.
      - Requires: IPS N-Platform, NX-Platform, NGFW, or TPS models.
      - Category: Exploits
      - Severity: Critical
      - Description: This filter provides protection against exploitation of a zero-day vulnerability affecting Microsoft Jet.
      - Deployments:
        - Deployment: Security-Optimized (Block / Notify)

  Modified Filters (logic changes):
    * = Enabled in Default deployments

    * 30341: HTTP: Microsoft Windows LNK Memory Corruption Vulnerability
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Category changed from "Exploits" to "Vulnerabilities".
      - Detection logic updated.
      - Vulnerability references updated.

    30810: HTTP: Apple Safari Array splice Out-of-Bounds Access Vulnerability (ZDI-18-780)
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Name changed from "30810: ZDI-CAN-5812: Zero Day Initiative Vulnerability (Apple Safari)".
      - Description updated.
      - Detection logic updated.
      - Vulnerability references updated.

    31624: HTTP: Advantech WebAccess Node BWSCADASoap GetNodeList SQL Injection Vulnerability (ZDI-18-553)
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Name changed from "31624: ZDI-CAN-5590: Zero Day Initiative Vulnerability (Advantech WebAccess Node)".
      - Description updated.
      - Detection logic updated.
      - Vulnerability references updated.

    31852: TLS: OpenSSL ChangeCipherSpec Security Bypass Vulnerability
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Detection logic updated.

    32156: TCP: Crestron Multiple Products CTP Console LAUNCH Command Injection Vulnerability (ZDI-18-930)
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Name changed from "32156: ZDI-CAN-6171: Zero Day Initiative Vulnerability (Crestron Multiple Products)".
      - Description updated.
      - Detection logic updated.
      - Vulnerability references updated.

    32168: HTTP: PKZIP File Multiple Directory Traversal (ZDI-18-561)
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Name changed from "32168: HTTP: PKZIP File Multiple Directory Traversal".
      - Description updated.
      - Detection logic updated.
      - Vulnerability references updated.

    32571: HTTP: Adobe Acrobat Pro CoolType Font Processing Engine Memory Corruption Vulnerability (ZDI-18-636)
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Name changed from "32571: HTTP: Adobe Acrobat Pro CoolType Font Processing Engine Memory Corruption Vulnerability".
      - Description updated.
      - Detection logic updated.
      - Vulnerability references updated.

    32582: HTTP: Adobe Acrobat Pro XPS JPEG APP13 Tag Out-of-Bounds Read (ZDI-18-628)
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Name changed from "32582: HTTP: Adobe Acrobat Pro App13 Memory Corruption Vulnerability".
      - Description updated.
      - Detection logic updated.
      - Vulnerability references updated.

    32744: HTTP: Microsoft Windows EMF File Information Disclosure Vulnerability (ZDI-18-956)
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Name changed from "32744: ZDI-CAN-6588: Zero Day Initiative Vulnerability (Microsoft Windows)".
      - Description updated.
      - Detection logic updated.
      - Vulnerability references updated.

    32800: HTTP: ABB Panel Builder bemodbus TCP_IP_Address Buffer Overflow Vulnerability (ZDI-18-905)
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Name changed from "32800: ZDI-CAN-6226: Zero Day Initiative Vulnerability (ABB Panel Builder 800)".
      - Description updated.
      - Detection logic updated.
      - Vulnerability references updated.

    32815: HTTP: ABB Panel Builder YAMAHA_VIP_robot_Pre Format String Code Execution Vulnerability (ZDI-18-912)
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Name changed from "32815: ZDI-CAN-6423: Zero Day Initiative Vulnerability (ABB Panel Builder 800)".
      - Description updated.
      - Detection logic updated.
      - Vulnerability references updated.

  Modified Filters (metadata changes only):
    * = Enabled in Default deployments

    * 21029: RPC: Advantech WebAccess webvrpcs Service Buffer Overflow (ZDI-16-132,144,146,149,151,ZDI-18-527)
      - IPS Version: 3.2.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Name changed from "21029: RPC: Advantech WebAccess webvrpcs Service BwWebSvc.dll Buffer Overflow (ZDI-16-132,144,146,149,151)".
      - Description updated.
      - Vulnerability references updated.

    * 31145: HTTP: Foxit Reader XFA Button resolveNodes Use-After-Free Vulnerability (ZDI-18-337)
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Name changed from "31145: ZDI-CAN-5528,5331: Zero Day Initiative Vulnerability (Foxit Reader)".
      - Description updated.
      - Vulnerability references updated.

    * 31146: HTTP: Foxit Reader XFA Button y Use-After-Free Vulnerability (ZDI-18-338)
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Name changed from "31146: ZDI-CAN-5529: Zero Day Initiative Vulnerability (Foxit Reader)".
      - Description updated.
      - Vulnerability references updated.

    31167: HTTP: Apple Safari RenderObject Use-After-Free Vulnerability (ZDI-18-270)
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Name changed from "31167: ZDI-CAN-5544: Zero Day Initiative Vulnerability (Apple Safari)".
      - Description updated.
      - Vulnerability references updated.

    31622: HTTP: Advantech WebAccess HMI Designer PM3 File Parsing Buffer Overflow Vulnerability (ZDI-18-631)
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Name changed from "31622: ZDI-CAN-5587: Zero Day Initiative Vulnerability (Advantech WebAccess HMI Designer)".
      - Description updated.
      - Vulnerability references updated.

    32157: TCP: Crestron Multiple Prod CTP Console WIFIWEPPASSWORD Command Injection Vulnerability (ZDI-18-931)
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Name changed from "32157: ZDI-CAN-6172: Zero Day Initiative Vulnerability (Crestron Multiple Products)".
      - Description updated.
      - Vulnerability references updated.

    32158: TCP: Crestron Multiple Products CTP Console DELETE Command Injection Vulnerability (ZDI-18-933)
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Name changed from "32158: ZDI-CAN-6174: Zero Day Initiative Vulnerability (Crestron Multiple Products)".
      - Description updated.
      - Vulnerability references updated.

    32159: TCP: Crestron Multiple Products CTP Console FGETFILE Command Injection Vulnerability (ZDI-18-934)
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Name changed from "32159: ZDI-CAN-6175: Zero Day Initiative Vulnerability (Crestron Multiple Products)".
      - Description updated.
      - Vulnerability references updated.

    32160: TCP: Crestron Multiple Products CTP Console PING Command Injection Vulnerability(ZDI-18-936)
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Name changed from "32160: ZDI-CAN-6177: Zero Day Initiative Vulnerability (Crestron Multiple Products)".
      - Description updated.
      - Vulnerability references updated.

    32161: TCP: Crestron Multiple Products CTP Console MOVEFILE Command Injection Vulnerability(ZDI-18-938)
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Name changed from "32161: ZDI-CAN-6189: Zero Day Initiative Vulnerability (Crestron Multiple Products)".
      - Description updated.
      - Vulnerability references updated.

    32165: TCP: Crestron Multiple Products CTP Console DIR Command Injection Vulnerability(ZDI-18-916)
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Name changed from "32165: ZDI-CAN-6156: Zero Day Initiative Vulnerability (Crestron Multiple Products)".
      - Description updated.
      - Vulnerability references updated.

    32222: HTTP: GE MDS PulseNET Remote Invocation Insecure Deserialization Vulnerability (ZDI-18-550)
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Miscellaneous modification.

    * 32327: HTTP: GE MDS PulseNET Insecure Deserialization Vulnerability (ZDI-18-547, ZDI-18-548, ZDI-18-549)
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Vulnerability references updated.

    32331: HTTP: ABB Panel Builder Animatics_SmartMotor UserSettings Code Injection Vulnerability (ZDI-18-898)
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Name changed from "32331: ZDI-CAN-6144: Zero Day Initiative Vulnerability (ABB Panel Builder 800)".
      - Description updated.
      - Vulnerability references updated.

    32332: HTTP: ABB Panel Builder BeFesto IPAddress Buffer Overflow Vulnerability (ZDI-18-897)
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Name changed from "32332: ZDI-CAN-6143: Zero Day Initiative Vulnerability (ABB Panel Builder 800)".
      - Description updated.
      - Vulnerability references updated.

    32334: HTTP: ABB Panel Builder BEControlLogix IPAddress Buffer Overflow Vulnerability (ZDI-18-896)
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Name changed from "32334: ZDI-CAN-6142: Zero Day Initiative Vulnerability (ABB Panel Builder 800)".
      - Description updated.
      - Vulnerability references updated.

    32336: HTTP: ABB Panel Builder SIMATIC_TI500 UserSettings Code Injection Vulnerability (ZDI-18-895)
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Name changed from "32336: ZDI-CAN-6136: Zero Day Initiative Vulnerability (ABB Panel Builder 800)".
      - Description updated.
      - Vulnerability references updated.

    * 32343: HTTP: Foxit Reader exportAsFDF Use-After-Free Vulnerability (ZDI-18-772)
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Name changed from "32343: ZDI-CAN-6332: Zero Day Initiative Vulnerability (Foxit Reader)".
      - Description updated.
      - Vulnerability references updated.

    32345: HTTP: Foxit Reader Event Handling Use-After-Free Vulnerability (ZDI-18-770)
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Name changed from "32345: ZDI-CAN-6330: Zero Day Initiative Vulnerability (Foxit Reader)".
      - Description updated.
      - Vulnerability references updated.

    * 32346: HTTP: Foxit Reader SeedValue Use-After-Free Vulnerability (ZDI-18-769)
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Name changed from "32346: ZDI-CAN-6329: Zero Day Initiative Vulnerability (Foxit Reader)".
      - Description updated.
      - Vulnerability references updated.

    32347: HTTP: Foxit Reader valueAsString Use-After-Free Vulnerability (ZDI-18-768)
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Name changed from "32347: ZDI-CAN-6326: Zero Day Initiative Vulnerability (Foxit Reader)".
      - Description updated.
      - Vulnerability references updated.

    * 32798: HTTP: Microsoft Chakra Array.reverse Use-After-Free Vulnerability (ZDI-18-954)
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Name changed from "32798: ZDI-CAN-6076: Zero Day Initiative Vulnerability (Microsoft Chakra)".
      - Description updated.
      - Vulnerability references updated.

    32799: HTTP: Foxit PhantomPDF PDF Parsing Shading Pattern Integer Overflow Vulnerability (ZDI-18-755)
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Name changed from "32799: ZDI-CAN-6223: Zero Day Initiative Vulnerability (Foxit Reader)".
      - Description updated.
      - Vulnerability references updated.

    * 32808: HTTP: Adobe Acrobat Pro DC WebLink rect Use-After-Free Vulnerability (ZDI-18-642)
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Name changed from "32808: ZDI-CAN-6308: Zero Day Initiative Vulnerability (Adobe Acrobat Pro DC)".
      - Description updated.
      - Vulnerability references updated.

    32816: HTTP: ABB Panel Builder SIMATIC_S5_3964R_Pre UserSettings Code Execution Vulnerability (ZDI-18-911)
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Name changed from "32816: ZDI-CAN-6424: Zero Day Initiative Vulnerability (ABB Panel Builder 800)".
      - Description updated.
      - Vulnerability references updated.

    32892: HTTP: OGNL Entity Usage in an HTTP URI
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
      - Description updated.
      - Vulnerability references updated.

  Removed Filters:

    31044: HTTP: Microsoft Chakra Scripting Engine CollectGarbage Use-After-free Vulnerability
      - IPS Version: 3.6.2 and after.
      - NGFW Version: 1.0.0 and after.
      - TPS Version: 4.0.0 and after.
      - vTPS Version: 4.0.1 and after.
Top of the Page
Premium
Internal
Rating:
Category:
Solution Id:
TP000120458
Feedback
Did this article help you?

Thank you for your feedback!

To help us improve the quality of this article, please leave your email here so we can clarify further your feedback, if neccessary:
We will not send you spam or share your email address.

*This form is automated system. General questions, technical, sales, and product-related issues submitted through this form will not be answered.

If you need additional help, you may try to contact the support team. Contact Support

To help us improve the quality of this article, please leave your email here so we can clarify further your feedback, if neccessary:
We will not send you spam or share your email address.

*This form is automated system. General questions, technical, sales, and product-related issues submitted through this form will not be answered.